Jump to content
Sign in to follow this  
Guest ExtremeFusion

SmartBro Canopy Software Update, How to? (w/ screenshots)

Recommended Posts

@ianonline...

currently, i'd love to...

but situation doesn't permit this...

I need to fix my deficiency at school or else I won't graduate.. from the last time I log in here in tmn... this time would be my longest..

I'm just thru solving Laplace Transform and Inverse Laplace Transform.. i'll double checked it tomorrow...

but for now i'll chill out here in tmn...

okay, we can wait.. I just graduated last march 18, lucky me. hehe. just keep us posted when your ready to work on it.

Share this post


Link to post
Share on other sites

for a faster pc it should be less than 8 mins. if the installation softwares are compatible and files are not corrupted, and no other program is running, the installation should go on smoothly.

:smiley:

300MHZ is not fast.. hehehe.. i was running only YM during the installation..

Share this post


Link to post
Share on other sites
Guest ExtremeFusion

@ianonline...

Yeah I can imagine how long it take to boot.. what OS are you using... XP? hmm i dunno if it runs in 300MHz, but i guess it runs slow..

Share this post


Link to post
Share on other sites

@ianonline...

Yeah I can imagine how long it take to boot.. what OS are you using... XP? hmm i dunno if it runs in 300MHz, but i guess it runs slow..

yes its a xp- SP2. P2 300MHZ..

and its more like 10 years already since dad bought this laptop. i use this for browsing and watching  :azn:..  this particular laptop is clean 101% virus free.

Share this post


Link to post
Share on other sites

yay winxp on @ 300mhz?..how many seconds till your laptop boots up?

any insights on my problem posted at Reply # 163?

after [failed to get device master/slave register info] the update continued to transfer  boot.image to SM..i've waited but still after 10+ minutes no progress, should i repeat and wait longer?..and what does [snmp request timeout] under State means-after i refreshed network elements..

btw i have winxp fully updated, 512ram, 2.4ghz p4, CANOPY 8.1.5 SM-DES, CANOPYBOOT 1.0, P10

Share this post


Link to post
Share on other sites

im using p4 2GHz but with 256mb of ram.. ive tried many times.. but still.. it hangs in d middle of the process.. why o why........

try re installing your CNUT.. this might help.. make sure also that your CNUT is able to access the CANOPY page.. this means changing the IP address and the subnet on your TCP/iP

Share this post


Link to post
Share on other sites

try re installing your CNUT.. this might help.. make sure also that your CNUT is able to access the CANOPY page.. this means changing the IP address and the subnet on your TCP/iP

it seems that cnut is not the problem.. regarding tcp/ip - where will we change it?.. should we change it on lan properties or in Canopy>configuration>ip itself?

Share this post


Link to post
Share on other sites

it seems that cnut is not the problem.. regarding tcp/ip - where will we change it?.. should we change it on lan properties or in Canopy>configuration>ip itself?

on the Network Settings right click your active connection,  go to tcp/ip.. change it to your IP..

no need to change anything on the canopy.

heres my pc specs

Share this post


Link to post
Share on other sites

i see that you are using 192.168.1.1 which is no longer used by the recent installer. current smartbro technicians who installs smartbro antenna in your place usually are tasked to change the IP to non-default (the ESN IP)

192.168.1.1 is the default IP address set by the manufacturer but is usuallychanged by the technician during installation. maybe that is what's holding you up. try doing some double check!

Share this post


Link to post
Share on other sites

i managed to update my canopy software a while ago. i found the culprit to the problem.  :grin:

here are some of my screenshots that might help others. make sure to follow the instructions on the first post. be patient, relax, pray that no power outages occurs.  :evil:

btw, i'm not liable to any damages that might happen to your system [ bad luck ]  :evil6:


logonrootkl1.jpg


pkg2ia8.jpg


lan1kk2.jpg


lan2xl1.jpg


updateprocessur7.jpg


updatedum1.jpg





[glow=red,2,300]there's no problem upon updating [so far]. the connection is more responsive now. at last, i can sleep well..  good luck guyz  :smitten:[/glow]

Share this post


Link to post
Share on other sites
Guest ExtremeFusion

Didn't I mention that log in your canopy as root...I am very sure i did it more than once! I also did mention about the tcp/ip properties be set to 169.254.3.3 and 255.255.0.0

I'm sure it is under,

ANOTHER REMINDER: and Remember the following:

Please read all the instructions at the first page of this post... carefully..

I remember, someone here has a ram of 256, correct me if I'm wrong...

At my first post, according to CNUT system requirements, it should have at least 512 mb of ram.. dunno the implications if you are running in 256, or less..

and to back me up, here is CB to remind you..

this part should be strictly followed so it will not cause any problem:

"you must be logged in as root and set your tcp/ip properties to 169.254.3.3 and 255.255.0.0"

Share this post


Link to post
Share on other sites

whoaaaaaaaa.. ive tried the instructions of sir engr jayze.. atlast... nothin happends heheheh.. titiradurin ko nalang ung canopy ko para matapos na paghihirap nya..

English only on this forum please sir.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...