Jump to content
Sign in to follow this  
vanschlack

customer care??? NOT!

Recommended Posts

Howdy good folks here at Testmy - I hope somebody can help me with some advice - a phone number or a  real email address so I can get this thing straight! below is a copy of an email I am trying to send to Hughes... when I hit submit I get the - Internet Exploder cannot display this web page message. I am at the end of my rope - live in rural america, no dsl coming soon and work from home (when I can actually get online)

__________________________________________________________________________________

hello

let me start out by saying I have been a loyal customer fro almost 4 years now and have spent close to $1000 on equipment and upgrades...

I have had serious browsing issues since 12/11/07... I called to complain (#13002818) and was escalated to second lvl of support. I was told that my LNB had gone bad and I would have to pay &125 for a service tech to come out and change this part. I agreed and was promised that this would in fact correct my slow browsing issue. A few days later the tech comes out, replaces the part and leaves. A few hours later the slow browsing issue is still there... and when I say slow I mean so slow that pages time out before they can load and I cant check my email! If you look at my speed test history since dec 11 you can plainly see the evidence of this...

so I continue to call...

ref numbers: 13176819, 13193016, 13217390, 13247248, 13259949...

at one point i am told by a first lvl support that he is going to transfer me to billing so I can cancel my account as apparently nobody there can fix my problem - it was only after I insisted I speak to a supervisor - and then had to explain the whole situation again that I was finally transferred to lvl 3 tech support...

this call ended with the understanding that this would be expedited to engineering and somebody would call me back within a few days...

finally I get a call from somebody who tells me that there is nothing wrong with my equipment and while he sympathized with my situation he said nothing could be done at the time - that I was just on a very busy node or transponder and I would just have to wait till they moved me to the next available one... I expressed my frustration with the customer service and having to pay 125 dollars for a part that I did not need and he apologized - but told me he could do nothing about that - its the typical service fee and can not be reversed. He did however promise me that I would get a credit on my next bill for the 6 weeks that my service had not been what hughesnet advertises and mostly unusable during that period...

I received no credit on my last bill and when I called your billing dept they tell me they can not do anything unless tech support writes a report on it...

so I get transferred back to tech support in a vain attempt to try and get something done and of course I get referred back to your billing dept...

so here I sit with over 1000 invested in gear - paying 70 monthly for a service that is not as advertised and I can not talk to anybody there that can help me - or wants to help me...

my service is still very slow, and has been so bad in recent days that your own speed tests times out before it completes...

the irony is my service was working fine up until I upgraded to the new 7000s modem and a package with a higher

FAP...

PLEASE somebody help me !

_____________________________________________________________________________________________

crazy stuff - I know, but what do I do - switch to wild blue?  from what I hear and read they are not much better!

thanks in advance for any help/advice

Share this post


Link to post
Share on other sites

after I posted I continued to search for a way of contacting somebody there. I found a number for (toll call but I have unlimited long distance )hughes corporate office (301-428-5500) and much to my suprise was quickly transferred to a senior exec in charge of customer service - he gave me a 2 month credit and is doing some research, he seems to think I may have a bad modem and will send me out a new one once he verifies this!

oh happy day! lol

Share this post


Link to post
Share on other sites

OK so the weekend went by and my speeds were ok - soon as I got up this morning and tried it was dogging bad - got an all time low of 3 down 10 up (woohoo world record) so I called back and they say its my gateway and are sending a free truck roll to point me to a new transponder...will update when this happens - thanks for all your comments and inboxed messages too! by the way these guys are way cool and are doing whatever it takes to make me happy at this point...

I was also told that so may people have upgraded to the pro and pro + plan that the fastest plan (consistently) is the home plan (but the fap sure sucks) and was also told that FAP doesnt have a 50 kbs refill anymore - that when you get fapped its a 24 hour slowdown!

interesting stuff - but there is people there that now their job and do care about solving problems - so its not all bad - wish I had discovered these guys sooner..

I also got word that dsl may be here sometime this year! woot :cool:

Share this post


Link to post
Share on other sites

so after consulting with the ECC Guy - they want to put me on amc 6 6k - so the guy comes out after a week of dogging me making excuses every day and cant pick up the bird for whatever reason as there ws nothing blocking the line of sight. He ended up using the second choice of the ECC guy (he said that first choice had very few users) dont rem what it was gmc 13 or something. My signal strength is 80 my acp is 87 and these are my stats taken today at 1:30 PST...

:::.. testmy.net test results ..:::

Download Connection is:: 1002 Kbps about 1 Mbps (tested with 1013 kB)

Download Speed is:: 122 kB/s

Upload Connection is:: 150 Kbps about 0.2 Mbps (tested with 386 kB)

Upload Speed is:: 18 kB/s

Tested From:: https://testmy.net (Main)

Test Time:: 2008/02/28 - 3:16pm

D-Validation Link:: https://testmy.net/stats/id-T9M312W6A

U-Validation Link:: https://testmy.net/stats/id-42BCIXPY7

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506; InfoPath.2) [!]

I can live with this... for now... looking forward to using my dish for 500 yard target practice sometime in the near future!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...