Jump to content

On Comcast, after insightbb converstion WOW !


Rlanham
 Share

Recommended Posts

Just rebooted my modem after Comcast converted me from InsightBB

Speeds tripled !  Nice..

:::.. testmy.net test results ..:::

Download Connection is:: 29922 Kbps about 29.92 Mbps (tested with 12160 kB)

Download Speed is:: 3653 kB/s

Upload Connection is:: 1558 Kbps about 1.6 Mbps (tested with 2992 kB)

Upload Speed is:: 190 kB/s

Tested From:: https://testmy.net (Main)

Test Time:: 2008/02/21 - 8:13am

D-Validation Link:: https://testmy.net/stats/id-R9EFND04W

U-Validation Link:: https://testmy.net/stats/id-3AKYXWQOS

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506; InfoPath.2) [!]

Old speeds were 900/10,000

Wow!, hope its not a mistake.. same $44.95 price (Central Ilinois)

Link to post
Share on other sites

I hope it lasts. I got Comcasted in July, and the speeds were great for a little while. Then they dropped back down at the beginning of this year and Comcast says "everything is fine, have a nice day!"

Oh, and I hope you never have to call their pitiful excuse for customer service. They really, really suck at trying to be helpful.  :tickedoff:

I have Earthlink as my ISP and all was well when Roadrunner was here. Then Comcast took over. They connected me when I moved to my present location, but when I had problems, they informed me that they do NOT support Earthlink. Funny how they charge me every month for it, though.  :knuppel2:

Link to post
Share on other sites

  • 2 weeks later...

no actually it isnt, ever since the new server its been alot worse accuracy

No, its actually using the same exact providers as it was before, and uses the exact same network. The difference is its now in Houston instead of dallas. Its almost a mirrored DC as the one in dallas. The only reason its slower is because Houston is just not as good when it comes to tellicommunications, plus it seems the planet is sticking all there new customers/servers there so its getting over used.

Link to post
Share on other sites

=================

Tracing route to testmy.net [75.125.181.200]

over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  Wireless_Broadband_Router.home [192.168.1.1]

  2     8 ms     6 ms     7 ms  72.91.11.1

  3     6 ms     7 ms     7 ms  P9-0.LCR-03.TAMPFL.verizon-gni.net [130.81.59.64]

  4    20 ms    22 ms    22 ms  so-6-0-0-0.PEER-RTR1.ATL81.verizon-gni.net [130.81.17.141]

  5    21 ms    21 ms    22 ms  130.81.14.18

  6    57 ms    57 ms    57 ms  216-54-253-2.ev1.net.demarc [216.54.253.2]

  7    57 ms    57 ms    56 ms  216-54-253-2.ev1.net.demarc [216.54.253.2]

  8    57 ms    57 ms    56 ms  ivhou-207-218-223-126.ev1servers.net [207.218.223.126]

  9    57 ms    56 ms    57 ms  75.125.181.200

Trace complete.

==================

And my speeds are gettin steadly worse..

:::.. testmy.net test results ..:::

Download Connection is:: 19013 Kbps about 19.01 Mbps (tested with 12160 kB)

Download Speed is:: 2321 kB/s

Upload Connection is:: 3132 Kbps about 3.1 Mbps (tested with 5983 kB)

Upload Speed is:: 382 kB/s

Tested From:: https://testmy.net (Main)

Test Time:: 2008/03/03 - 8:36pm

D-Validation Link:: https://testmy.net/stats/id-4P83I91NV

U-Validation Link:: https://testmy.net/stats/id-62HEKCR1S

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506; InfoPath.2) [!]

Link to post
Share on other sites

Tracing route to testmy.net [75.125.181.200]

over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  Wireless_Broadband_Router.home [192.168.1.1]

  2     8 ms     6 ms     7 ms  72.91.11.1

  3     6 ms     7 ms     7 ms  P9-0.LCR-03.TAMPFL.verizon-gni.net [130.81.59.64]

  4    20 ms    22 ms    22 ms  so-6-0-0-0.PEER-RTR1.ATL81.verizon-gni.net [130.81.17.141]

  5    21 ms    21 ms    22 ms  130.81.14.18

  6    57 ms    57 ms    57 ms  216-54-253-2.ev1.net.demarc [216.54.253.2]

  7    57 ms    57 ms    56 ms  216-54-253-2.ev1.net.demarc [216.54.253.2]

  8    57 ms    57 ms    56 ms  ivhou-207-218-223-126.ev1servers.net [207.218.223.126]

  9    57 ms    56 ms    57 ms  75.125.181.200

Trace complete.

And my speeds are gettin steadly worse..

EV1 and the planet merged quite a long time ago now. Its kind of stupid tho that they never switched over the name on some of the stuff, even for the new building.

as the night goes on the speeds seem to get slower, but are much better in the morning. And if I remember correctly that would be because they are 1gbps connections.

:::.. Download Stats ..:::

Download Connection is:: 4303 Kbps about 4.3 Mbps (tested with 5983 kB)

Download Speed is:: 525 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2008/03/03 - 9:06pm

Bottom Line:: 75X faster than 56K 1MB Download in 1.95 sec

Tested from a 5983 kB file and took 11.392 seconds to complete

Download Diagnosis:: Awesome! 20% + : 33.8 % faster than the average for host (bellsouth.net)

D-Validation Link:: https://testmy.net/stats/id-4NMJUSG05

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506; InfoPath.2) [!]

Mine will be around 5.5mbps in the morning.

Link to post
Share on other sites

Tracing route to testmy.net [75.125.181.200]

over a maximum of 30 hops:

  1    *        *        *    Request timed out.

  2    7 ms    7 ms    12 ms  68.85.178.169

  3    15 ms    14 ms    13 ms  68.85.177.34

  4    22 ms    14 ms    14 ms  te-5-4-sr01.columbus.in.indiana.comcast.net [68.

86.184.69]

  5    18 ms    14 ms    16 ms  te-5-1-sr01.shelbyville.in.indiana.comcast.net [

68.86.184.218]

  6    15 ms    17 ms    16 ms  te-6-2-sr01.connersville.in.indiana.comcast.net

[68.86.184.254]

  7    17 ms    18 ms    20 ms  te-8-1-ur01.muncie.in.indiana.comcast.net [68.86

.184.13]

  8    19 ms    19 ms    21 ms  pos-0-10-0-0-ar01.indianapolis.in.indiana.comcas

t.net [68.86.90.186]

  9    21 ms    20 ms    20 ms  pos-0-0-0-0-cr01.indianapolis.in.ibone.comcast.n

et [68.86.85.58]

10    24 ms    23 ms    24 ms  te-0-12-0-2-603-pr01.chicago.il.ibone.comcast.ne

t [68.86.88.245]

11    26 ms    24 ms    26 ms  68.86.88.246

12    58 ms    57 ms    57 ms  216-54-253-2.ev1.net.demarc [216.54.253.2]

13    59 ms    59 ms    58 ms  216-54-253-2.ev1.net.demarc [216.54.253.2]

14    57 ms    58 ms    59 ms  ivhou-207-218-223-126.ev1servers.net [207.218.22

3.126]

15    59 ms    59 ms    57 ms  75.125.181.200

Trace complete.

Link to post
Share on other sites

No, its actually using the same exact providers as it was before, and uses the exact same network. The difference is its now in Houston instead of dallas. Its almost a mirrored DC as the one in dallas. The only reason its slower is because Houston is just not as good when it comes to tellicommunications, plus it seems the planet is sticking all there new customers/servers there so its getting over used.

Maybe I'm just stubborn, but I can't believe there isn't a problem other than "Houston is just not as good when it comes to tellicommunications". I went from 8 megs with the old server to 1.8 megs after the switch.

Maybe it's Comcast, maybe it's another factor. But my slower speeds are NOT simply because the server is now closer to me. I live in the Houston city limits. :uglystupid2:

share2-VLF3NEDWS

Link to post
Share on other sites

Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp

C:Documents and Settings  tracert testmy.net

Tracing route to testmy.net [75.125.181.200]

over a maximum of 30 hops:

  1    1 ms    <1 ms    <1 ms  192.168.1.1

  2    *        *        *    Request timed out.

  3    8 ms    6 ms    10 ms  ge-2-2-ur01.burlington.nj.panjde.comcast.net [68

.86.222.225]

  4    11 ms    11 ms    9 ms  po-90-ur01.middletown.nj.panjde.comcast.net [68.

86.210.157]

  5    9 ms    9 ms    9 ms  po-80-ar01.eatontown.nj.panjde.comcast.net [68.8

6.210.153]

  6    13 ms    12 ms    11 ms  po-90-ar01.verona.nj.panjde.comcast.net [68.86.2

08.9]

  7    15 ms    13 ms    14 ms  pos-0-6-0-0-crs01.plainfield.nj.panjde.comcast.n

et [68.86.90.30]

  8    17 ms    15 ms    14 ms  te-6-2-pr01.350ecermak.il.ibone.comcast.net [64.

132.69.78]

  9    14 ms    14 ms    14 ms  64.132.69.77

10    59 ms    59 ms    59 ms  216-54-253-2.ev1.net.demarc [216.54.253.2]

11    75 ms    60 ms    63 ms  216-54-253-2.ev1.net.demarc [216.54.253.2]

12    66 ms    62 ms    63 ms  ivhou-207-218-223-126.ev1servers.net [207.218.22

3.126]

13    60 ms    60 ms    59 ms  75.125.181.200

Trace complete.

C:Documents and Settings ping testmy.net

Pinging testmy.net [75.125.181.200] with 32 bytes of data:

Reply from 75.125.181.200: bytes=32 time=62ms TTL=41

Reply from 75.125.181.200: bytes=32 time=62ms TTL=41

Reply from 75.125.181.200: bytes=32 time=60ms TTL=41

Reply from 75.125.181.200: bytes=32 time=60ms TTL=41

Ping statistics for 75.125.181.200:

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 60ms, Maximum = 62ms, Average = 61ms

Just did a dual test and got 1575/13740 with Comcast Power Boost.I have the 768/8000 plan

I find out the test works good for me as long as you do it between 12:00 AM and 9:00AM, after that my speed goes down a lot on the test here.

The ping is up a little it is usually around 56ms.

Link to post
Share on other sites

Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

C:Documents and Settings>tracert testmy.net

Tracing route to testmy.net [75.125.181.200]

over a maximum of 30 hops:

  1    2 ms    1 ms    1 ms  192.168.1.1

  2    10 ms    7 ms    7 ms  73.213.192.1

  3    10 ms    7 ms    7 ms  ge-3-29-ur02.tidwell.tx.houston.comcast.net [68.

85.249.125]

  4    9 ms    9 ms    8 ms  po-12-ur01.tidwell.tx.houston.comcast.net [68.85

.244.229]

  5    10 ms    13 ms    9 ms  po-13-ar01.greenspoint.tx.houston.comcast.net [6

8.85.244.157]

  6    11 ms    11 ms    9 ms  po-12-ar02.greenspoint.tx.houston.comcast.net [6

8.85.244.154]

  7    16 ms    17 ms    22 ms  pos-0-6-0-0-cr01.dallas.tx.ibone.comcast.net [68

.86.85.174]

  8    33 ms    29 ms    30 ms  pos-0-15-0-0-cr01.denver.co.ibone.comcast.net [6

8.86.85.129]

  9    80 ms    77 ms    76 ms  te-0-1-0-7-cr01.sanjose.ca.ibone.comcast.net [68

.86.84.125]

10    81 ms    77 ms    79 ms  te-1-1-pr01.11greatoaks.ca.ibone.comcast.net [68

.86.84.126]

11    94 ms    79 ms    79 ms  68.86.88.250

12  346 ms    77 ms    74 ms  216-54-253-2.ev1.net.demarc [216.54.253.2]

13    76 ms    73 ms    73 ms  216-54-253-2.ev1.net.demarc [216.54.253.2]

14    78 ms    76 ms    74 ms  ivhou-207-218-223-126.ev1servers.net [207.218.22

3.126]

15    76 ms    77 ms    74 ms  75.125.181.200

Trace complete.

Mine doesn't look bad enough to justify a 75% reduction in speed. Does it?  :uglystupid2:

Link to post
Share on other sites

Didn't last, now my download speeds are 1/2 of what they were with Insight  (Was 1000/10,000 insight)

Tests all over the place from other test sites...

::::::::::.. testmy.net test results ..::::::::::

Download Connection is:: 4285 Kbps about 4.29 Mbps (tested with 5983 kB)

Download Speed is:: 523 kB/s

Upload Connection is:: 1508 Kbps about 1.5 Mbps (tested with 2992 kB)

Upload Speed is:: 184 kB/s

Tested From:: https://testmy.net (Main)

Test Time:: 2008/03/06 - 8:32am

D-Validation Link:: https://testmy.net/stats/id-I4HFYDUZV

U-Validation Link:: https://testmy.net/stats/id-PIX9W8BN2

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506; InfoPath.2)

Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

C:>tracert testmy.net

Tracing route to testmy.net [75.125.181.200]

over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.1.1

  2     *        *        *     Request timed out.

  3    32 ms    11 ms     9 ms  68.85.179.193

  4    10 ms    11 ms    11 ms  68.85.176.186

  5    20 ms    23 ms    21 ms  po-10-ar01.area4.il.chicago.Comcast.net [68.87.229.110]

  6    24 ms    23 ms    23 ms  te-3-1-ar01.chartford.ct.hartford.Comcast.net [68.86.90.58]

  7    20 ms    21 ms    35 ms  te-0-12-0-2-603-pr01.chicago.il.ibone.Comcast.net[68.86.88.245]

  8    24 ms    32 ms    29 ms  68.86.88.246

  9    70 ms    59 ms    80 ms  216-54-253-2.ev1.net.demarc [216.54.253.2]

10    58 ms    62 ms    64 ms  216-54-253-2.ev1.net.demarc [216.54.253.2]

11    66 ms    61 ms    60 ms  ivhou-207-218-223-126.ev1servers.net [207.218.223.126]

12    60 ms    69 ms    60 ms  75.125.181.200

Trace complete.

Weird though, getting these results at Speakeasy.net/speedtest.htm thru Chicago

Last Result:

Download Speed: 31173 Kbps (3896.6 kB/sec transfer rate)

Upload Speed: 1491 Kbps (186.4 kB/sec transfer rate)

Getting 1463/10,254 thru speedtest.net stillwater, ok

http://www.speedtest.net/result/242899437.png

Link to post
Share on other sites

Tracing route to testmy.net [75.125.181.200]

over a maximum of 30 hops:

  1    *        *        *    Request timed out.

  2    8 ms    7 ms    9 ms  ge-1-37-ur01.peru.in.indiana.comcast.net [68.86.

186.113]

  3    9 ms    8 ms    15 ms  te-9-4-ur01.huntington.in.indiana.comcast.net [6

8.86.184.158]

  4    12 ms    9 ms    10 ms  te-9-3-ur03.main.in.indiana.comcast.net [68.86.1

84.153]

  5    14 ms    13 ms    13 ms  po-10-ur04.mishawaka.in.sbend.comcast.net [68.86

.187.129]

  6    13 ms    13 ms    13 ms  te-3-2-ur03.mishawaka.in.sbend.comcast.net [68.8

7.235.17]

  7    30 ms    17 ms    17 ms  te-3-1-ar01.chartford.ct.hartford.comcast.net [6

8.86.90.58]

  8    17 ms    17 ms    17 ms  te-0-12-0-2-603-pr01.chicago.il.ibone.comcast.ne

t [68.86.88.245]

  9    24 ms    18 ms    20 ms  68.86.88.246

10    54 ms    55 ms    53 ms  216-54-253-2.ev1.net.demarc [216.54.253.2]

11    54 ms    54 ms    54 ms  216-54-253-2.ev1.net.demarc [216.54.253.2]

12    52 ms    51 ms    52 ms  ivhou-207-218-223-126.ev1servers.net [207.218.22

3.126]

13    56 ms    54 ms    54 ms  75.125.181.200

Trace complete.

:::.. testmy.net test results ..:::

Download Connection is:: 5446 Kbps about 5.45 Mbps (tested with 5983 kB)

Download Speed is:: 665 kB/s

Upload Connection is:: 1926 Kbps about 1.9 Mbps (tested with 5983 kB)

Upload Speed is:: 235 kB/s

Tested From:: https://testmy.net (Main)

Test Time:: 2008/03/06 - 2:35pm

D-Validation Link:: https://testmy.net/stats/id-WNJB1RY9P

U-Validation Link:: https://testmy.net/stats/id-H35PGUFOJ

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506; InfoPath.2) [!]

or  Download Speed: 12223 kbps (1527.9 KB/sec transfer rate)

Upload Speed: 2677 kbps (334.6 KB/sec transfer rate)

Link to post
Share on other sites

Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

Tracing route to testmy.net [75.125.181.200]

over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.1.1

  2    11 ms    8 ms    8 ms  73.47.32.1

  3    6 ms    6 ms    7 ms  ge-2-1-ur01.rankin.ms.malt.comcast.net [68.86.24

5.93]

  4    11 ms    6 ms    *    te-8-2-ur02.jacksonnorth.ms.malt.comcast.net [68

.86.241.41]

  5    11 ms    22 ms    13 ms  pos-3-1-ar01.dannythomas.tn.malt.comcast.net [68

.86.240.109]

  6    22 ms    29 ms    24 ms  pos-0-7-0-0-cr01.dallas.tx.ibone.comcast.net [68

.86.85.178]

  7    38 ms    51 ms    40 ms  pos-0-15-0-0-cr01.denver.co.ibone.comcast.net [6

8.86.85.129]

  8    88 ms    83 ms    85 ms  te-0-1-0-7-cr01.sanjose.ca.ibone.comcast.net [68

.86.84.125]

  9    99 ms    94 ms    89 ms  te-1-1-pr01.11greatoaks.ca.ibone.comcast.net [68

.86.84.126]

10    88 ms    87 ms    96 ms  68.86.88.250

11  118 ms  119 ms  132 ms  216-54-253-2.ev1.net.demarc [216.54.253.2]

12  119 ms  119 ms  120 ms  216-54-253-2.ev1.net.demarc [216.54.253.2]

13  123 ms  128 ms  128 ms  ivhou-207-218-223-126.ev1servers.net [207.218.22

3.126]

14  120 ms  122 ms  118 ms  75.125.181.200

Trace complete.

Pinging testmy.net [75.125.181.200] with 32 bytes of data:

Reply from 75.125.181.200: bytes=32 time=120ms TTL=49

Reply from 75.125.181.200: bytes=32 time=122ms TTL=49

Reply from 75.125.181.200: bytes=32 time=123ms TTL=49

Reply from 75.125.181.200: bytes=32 time=122ms TTL=49

Ping statistics for 75.125.181.200:

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 120ms, Maximum = 123ms, Average = 121ms

Link to post
Share on other sites

  • 2 weeks later...

Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

Tracing route to testmy.net [75.125.181.200]

over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.1.1

  2    11 ms    8 ms    8 ms  73.47.32.1

  3    6 ms    6 ms    7 ms  ge-2-1-ur01.rankin.ms.malt.Comcast.net [68.86.24

5.93]

  4    11 ms    6 ms    *    te-8-2-ur02.jacksonnorth.ms.malt.Comcast.net [68

.86.241.41]

  5    11 ms    22 ms    13 ms  pos-3-1-ar01.dannythomas.tn.malt.Comcast.net [68

.86.240.109]

  6    22 ms    29 ms    24 ms  pos-0-7-0-0-cr01.dallas.tx.ibone.Comcast.net [68

.86.85.178]

  7    38 ms    51 ms    40 ms  pos-0-15-0-0-cr01.denver.co.ibone.Comcast.net [6

8.86.85.129]

  8    88 ms    83 ms    85 ms  te-0-1-0-7-cr01.sanjose.ca.ibone.Comcast.net [68

.86.84.125]

  9    99 ms    94 ms    89 ms  te-1-1-pr01.11greatoaks.ca.ibone.Comcast.net [68

.86.84.126]

10    88 ms    87 ms    96 ms  68.86.88.250

11  118 ms  119 ms  132 ms  216-54-253-2.ev1.net.demarc [216.54.253.2]

12  119 ms  119 ms  120 ms  216-54-253-2.ev1.net.demarc [216.54.253.2]

13  123 ms  128 ms  128 ms  ivhou-207-218-223-126.ev1servers.net [207.218.22

3.126]

14  120 ms  122 ms  118 ms  75.125.181.200

Trace complete.

Pinging testmy.net [75.125.181.200] with 32 bytes of data:

Reply from 75.125.181.200: bytes=32 time=120ms TTL=49

Reply from 75.125.181.200: bytes=32 time=122ms TTL=49

Reply from 75.125.181.200: bytes=32 time=123ms TTL=49

Reply from 75.125.181.200: bytes=32 time=122ms TTL=49

Ping statistics for 75.125.181.200:

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 120ms, Maximum = 123ms, Average = 121ms

I agree with s1, a couple years ago I pinged 18 to testmy consistantly now its triple digits! I'm sure theres much more computer users now than there was then... but damn... thats a shit load of speed reduction.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...