Jump to content
Sign in to follow this  
Claernce

FIOS has arrived in Wylie, TX

Recommended Posts

:::.. Download Stats ..:::

Connection is:: 15398 Kbps about 15.4 Mbps (tested with 12160 KB)

Download Speed is:: 1880 KB/s

Tested From:: http://www.testmy.net/

Test Time:: Tue Feb 08 2005 22:07:22 GMT-0600 (Central Standard Time)

Bottom Line:: 275X faster than 56K 1MB download in 0.54 sec

Validation Link:: https://testmy.net/id-6OY5ZN2DT

I dumped Comcast's 3Mbps

Share this post


Link to post
Share on other sites

WOW tahts fast, i wonder how long till it reaches Austin, TX

only thing i dont like about FIOS is that the website (under the FAQ...general)  says that you have to use the router provided by them which is free, but is a wired router.  and if u want a wireless, then you can upgrade for a fee...whats wrong with my current wireless router?!

Share this post


Link to post
Share on other sites

Yes, I subscribed to the 15Mbps/2Mbps. I have yet to achieve 2Mbps upload. Here is my upload result.

:::.. Upload Stats ..:::

Connection is:: 1587 Kbps about 1.6 Mbps (tested with 1496 KB)

Upload Speed is:: 194 KB/s

Tested From:: http://www.testmy.net/

Test Time:: Tue Feb 08 2005 22:55:08 GMT-0600 (Central Standard Time)

Bottom Line:: 28X faster than 56K 1MB upload in 5.28 sec

Validation Link:: https://testmy.net/id-V2ZO7809G

Share this post


Link to post
Share on other sites

WOW tahts fast, i wonder how long till it reaches Austin, TX

only thing i dont like about FIOS is that the website (under the FAQ...general)  says that you have to use the router provided by them which is free, but is a wired router.  and if u want a wireless, then you can upgrade for a fee...whats wrong with my current wireless router?!

I wish I could answer your question but I don't know. Since Verizon partnered with Microsoft, they also probably partnered with D-Link.

Share this post


Link to post
Share on other sites

Nice. If only it was in Phoenix. Have you tried any tweak Clarence :?::D

Only to the extent of my VERY limited knowledge. I've used various tweaking programs from the internet but I don't know if they have helped or hindered. I used a speed optimizer in System Mechanic and it changed my settings to what the tech support guy told me before I spoke to tech support. I am very open to suggestions.

Share this post


Link to post
Share on other sites

Yes, I subscribed to the 15Mbps/2Mbps. I have yet to achieve 2Mbps upload. Here is my upload result.

:::.. Upload Stats ..:::

Connection is:: 1587 Kbps about 1.6 Mbps (tested with 1496 KB)

Upload Speed is:: 194 KB/s

Tested From:: http://www.testmy.net/

Test Time:: Tue Feb 08 2005 22:55:08 GMT-0600 (Central Standard Time)

Bottom Line:: 28X faster than 56K 1MB upload in 5.28 sec

Validation Link:: https://testmy.net/id-V2ZO7809G

:) Yeah welcome to the site I hope you enjoy and please tell your friends about TESTMY.NET......Man those are some really nice speeds for a home hook up........ I wonder if "tweaking" would make any difference???

8) Microwave

Share this post


Link to post
Share on other sites

Only to the extent of my VERY limited knowledge. I've used various tweaking programs from the internet but I don't know if they have helped or hindered. I used a speed optimizer in System Mechanic and it changed my settings to what the tech support guy told me before I spoke to tech support. I am very open to suggestions.

;) We have a Mod that is very good at tweaking" and he has a speed close 2u in his home, keep visiting and when he sees this post I'm sure he will respond.... :)

8) Microwave

Share this post


Link to post
Share on other sites

:) Yeah welcome to the site I hope you enjoy and please tell your friends about TESTMY.NET......Man those are some really nice speeds for a home hook up........ I wonder if "tweaking" would make any difference???

8) Microwave

If you have any suggestions, I'm all ears. I have not been everywhere on this forum. Can I find tweaking directions somewhere in here? Thanks for the welcome.

Share this post


Link to post
Share on other sites

;) We have a Mod that is very good at tweaking" and he has a speed close 2u in his home, keep visiting and when he sees this post I'm sure he will respond.... :)

8) Microwave

That would be great.  One thing that bothers me and have have not yet qustioned tech support about is this Internet Gateway that  automatically loads each time I log on to the internet. The thing that  I wonder about is  under a heading of Internet Gateway. It has 3 entrys. Status, Duration and Speed. The Speed shown is 10Mbps. When I see this I think that I have a bottleneck. Since I have a 10/100 NIC, why shouldn't it say 100MBps?.  Another section just below Internet Gateway is called, Activity. It shows a graphic of the earth, labled Internet, then a picture of the earth behind a monitor labeled, Internet Gateway. The last graphic is the WinXP "My Computer" Icon . All of these are "strung" together as if to show a path from "out there" to my computer.

Share this post


Link to post
Share on other sites

After all that download this file VanBurens_cablenut_settings_version_4.zip https://testmy.net/forum/index.php?topic=1013.0. Once downloaded open file click on VanBurens_cablenut_settings_version_4 then click on the first file, open  "Win2k XP Fiberoptic" after  that find the file named "Verizon_Fios_15000_2000. Then put that on your adjuster Click "Save To Registry" and reboot once again. Then post if any affects happen to your Internet Connection. :) Good Luck ;)

Share this post


Link to post
Share on other sites

After all that download this file VanBurens_cablenut_settings_version_4.zip https://testmy.net/forum/index.php?topic=1013.0. Once downloaded open file click on VanBurens_cablenut_settings_version_4 then click on the first file, open  "Win2k XP Fiberoptic" after  that find the file named "Verizon_Fios_15000_2000. Then put that on your adjuster Click "Save To Registry" and reboot once again. Then post if any affects happen to your Internet Connection. :) Good Luck ;)

HA! Looks like I jumped the gun. I loaded a tweak file for a T3 connection. My Upload speed improved from 1.6 to 1.7.

:::.. Upload Stats ..:::

Connection is:: 1676 Kbps about 1.7 Mbps (tested with 1496 KB)

Upload Speed is:: 205 KB/s

Tested From:: http://www.testmy.net/

Test Time:: Tue Feb 08 2005 23:46:55 GMT-0600 (Central Standard Time)

Bottom Line:: 30X faster than 56K 1MB upload in 5 sec

Validation Link:: https://testmy.net/id-PCSOBFELH

My download speed remained about the same.

:::.. Download Stats ..:::

Connection is:: 15351 Kbps about 15.4 Mbps (tested with 12160 KB)

Download Speed is:: 1874 KB/s

Tested From:: http://www.testmy.net/

Test Time:: Tue Feb 08 2005 23:50:42 GMT-0600 (Central Standard Time)

Bottom Line:: 274X faster than 56K 1MB download in 0.55 sec

Validation Link:: https://testmy.net/id-G1CR6W8XU

I'm going to back track and try the FIOS settings you mentioned.  You've been of great help. Thank you.

Share this post


Link to post
Share on other sites

No Problem, I'm glad I helped. But you need to thank Van Buren the most for making those files and tweaks. What tweak file are you using the T3 one or the Verizion Fios :?: .Once again, glad I helped :D:icon_thumright:

I loaded the T3 file first and then I loaded the Verizon Fios file. I've run the download test 4 times and it looks like my speed declined a little.

:::.. Download Stats ..:::

Connection is:: 14563 Kbps about 14.6 Mbps (tested with 12160 KB)

Download Speed is:: 1778 KB/s

Tested From:: http://www.testmy.net/

Test Time:: Wed Feb 09 2005 00:09:01 GMT-0600 (Central Standard Time)

Bottom Line:: 260X faster than 56K 1MB download in 0.58 sec

Validation Link:: https://testmy.net/id-6ACB4L1KH

I' m going to reload the T3 settings to see what happens.  I will have to send Van Buren a thank you note.

Thanks for your help. BTW, upload speed remained at 1.7Mbps.

Share this post


Link to post
Share on other sites

No Problem, I'm glad I helped. But you need to thank Van Buren the most for making those files and tweaks. What tweak file are you using the T3 one or the Verizion Fios :?: .Once again, glad I helped :D:icon_thumright:

;)  Speedy Final ,

Thanks for helping I wasnt even aware that VanBuren had a specific tweak for FIOS...again TY.. :)

8) Microwave

Share this post


Link to post
Share on other sites

I went back to the T3 settings and my download speed jumped back up.

:::.. Download Stats ..:::

Connection is:: 15470 Kbps about 15.5 Mbps (tested with 12160 KB)

Download Speed is:: 1888 KB/s

Tested From:: http://www.testmy.net/

Test Time:: Wed Feb 09 2005 00:18:02 GMT-0600 (Central Standard Time)

Bottom Line:: 276X faster than 56K 1MB download in 0.54 sec

Validation Link:: https://testmy.net/id-DAON37VY4

Upload speed refuses to budge, but I'll take it.

:::.. Upload Stats ..:::

Connection is:: 1676 Kbps about 1.7 Mbps (tested with 1496 KB)

Upload Speed is:: 205 KB/s

Tested From:: http://www.testmy.net/

Test Time:: Wed Feb 09 2005 00:21:22 GMT-0600 (Central Standard Time)

Bottom Line:: 30X faster than 56K 1MB upload in 5 sec

Validation Link:: https://testmy.net/id-G2A94Q8MS

Thanks again!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...