Jump to content
tdawnaz

testmy.net notifications...

Recommended Posts

:sad: :sad: :sad: none for me as yet ,  I have been a month without notifications ,

OK guys , fess up you ain't talking to me  :evil6:.

Ok, No problem , I can find another hobby ,  :cry2:,.... :lol:

awwww...i am... :kiss:

go in ur profile...email and notifications...check all 4 boxes at the top and select replies and moderation from the roll down...save...if it's already set that way undo it all...save and log out...log back in and go into ut profile and recheck it all...save again...check that ur email is correct...the one in ur profile is diff than the one u email me from...and if u chg ur email u must enter ur password at the bottom to save changes...

now send urself a pm and see if u get notification of it

:smitten:

Share this post


Link to post
Share on other sites

awwww...i am... :kiss:

go in ur profile...email and notifications...check all 4 boxes at the top and select replies and moderation from the roll down...save...if it's already set that way undo it all...save and log out...log back in and go into ut profile and recheck it all...save again...check that ur email is correct...the one in ur profile is diff than the one u email me from...and if u chg ur email u must enter ur password at the bottom to save changes...

now send urself a pm and see if u get notification of it

:smitten:

:lol: Dang me he's back again  :lol:

Yeah it's Roco ..... from the UK,

Thanks Tdawnaz , I did all you sugested , had already done that B4, but did it again , with no change  :evil2:

Then in a moment of pure insanity  I changed my email address in my profile,

and a notification has been sent to me , now this is the killer bit ,I aint getting any notifications , so Roco can't log back in ,  :sad:

I have tried a differnt spare computer and modem , just in case it was caused by my spam filters ect , no luck ,

Maybe my ISP is applying it's own filters ?, and the TMN notifications are getting filtered , as I can't see any other reason , 

BTW I get notifications on ths account "Radsl "  on 56K dial up  :evil2: and different ISP,

Share this post


Link to post
Share on other sites

that's it...i got it...go to ur roco account...email account...and add this address to ur address book [email protected] that way it won't get filtered as a spam email since this goes out to so many it may be seeing it as spam...

what about notifications of pm's do u get those??

Share this post


Link to post
Share on other sites

that's it...i got it...go to ur roco account...email account...and add this address to ur address book [email protected] that way it won't get filtered as a spam email since this goes out to so many it may be seeing it as spam...

what about notifications of pm's do u get those??

Hi Tdawnaz :smitten:, Ok did that , no I didn't get pm notifications on  Roco ,

I think my ISP is removing all the notifications from TMN, as running a spare computer with basic mail program only I am still not recieving notifications ,

although my Roco email account is recieving mail from all over the USA , but not from TMN,

My dial up Radsl  (different ISP ) is working fine , and recieving notifications ,

but to use that I have to use dial up and pay by the min.  :evil2:,

Share this post


Link to post
Share on other sites

Hi Tdawnaz , thanks for the help you are giving , much apreciated ,

I got the PM ok , but no email notification ,

I guess the next step is to speak to my ISP, but that ain't going to be easy , as I need to brush up on my Hindi first ,

My ISP was and sort of is PipeX .com , but was taken over a while back by Tiscali , just about the worst ISP going ,  :evil2:

I think I will try an email to their support first ,

Share this post


Link to post
Share on other sites

Hmmm, I got a responce from my ISP

-------------------------------------------------------------

Dear Roco

Thank you for your email

The sender should be getting a bounce back. The bounce back will have a message on it

explaining the problem please could you get this off the sender (sender sends it to a different

email address) and send it to us so we can see what the error is..

Kind regards,

David Kleiser

Technical Support Team

Pipex Internet,

--------------------------------------------------------------------------------

can this be done ? ,

BTW I just tested my email address taken from my proflile and that works OK ,

but still no notifications on Roco from TMN

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...