Jump to content

Strange Internet Connection problem


Supreme1
 Share

Recommended Posts

Alright on one of the computers here there was a conflict I guess between 2 anti virus's and it kept making the computer lock, So now those are removed and the internet connections says its well connected. Thing is when you try to go on the internet all sites cannot be found due to no response and MSN wont connect. I thought at first maybe the TCP/IP stack became corrupted so I went online on another computer and got the DOS commands to reset it, It really never gave a conformation it did so but I was just assuming, Does anyone have a idea why it says its connected but wont for the life of it let who uses browse the net?.

Sorry about my formating heh I cannot put my thoughts across all to clearly so just ask if you need more specific information.

Link to post
Share on other sites

bless ur sweet li'l pea pickin heart...c'mere lemme kiss u  :kiss:

can't figure out why we've never met before...well a bit late...well i can't say welcome cuz u know u r...but i can say nice to meet ya...call me momma...i bake the cookies around here...lord knows i don't bake em at home...hey...how 'bout u go to off topic an post one up in the post ur mug topic??

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...