Jump to content

Recommended Posts

My Vista computer recognizes my Logitech headset mic. It shows it in my recording device page. However I can not record any audio using Hypercam2. I have tried to uninstall and reinstall the program. This combination has worked in the past. I have not used it in about a month or so. Not sure what has happened in that time frame. If I blow into my mic. I can hear it in the earphones. If I set up my mic. through control panel it works. I just can not record using hypercam2. I can hear windows sound in my earphones as well.

What could be the issue? Please suggest some things I can troubleshoot to eliminate this problem.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...