Jump to content

DID I LOCK MY CANOPY???(SMART BRO)


Recommended Posts

I could open my canopy by changing my ip address to 10.20.30.40, and by using the address obtained form the msdos command arp -a, which is 10.245.185.11

Here's the problem....While exploring my canopy site( or whatever it is called), I became curious about the public / local stuff and the dhcp enable/disable.......so I set them to local and enabled (just experimenting..XD)  :2funny: I

saved the changes and returned my ip address to obtain automatically....

I browsed again the net...blahblah blah.....and then I realized that changes I made was not beneficial (in terms of speed and quality).. so I decided to set it to their original settings.....

So I did the 10.20.30.40 ip method and typed my canopy something(10.245.185.11) in the address bar.. :sad:

I was expecting to see the familiar background..when....WTFFFFFFF!!!!!!! My canopy page didn't load(it only said page could not be found or something,....)

I became furious and tried to disable the dhcp something through regedit and admin tools....(DON'T WORRY ABOUT IT, I CHANGED IT BACK AGAIN)

Yes...I can browse the net and sign in on ym and GG..but I feel sad because my experience in opening my canopy page is fun.... :cry: :cry: :cry:

BTW I tried to change my color code but when I get back to the net, I was directed to smart bro portal...( that's only a FYI) PLEASE HELP ME!!!!!!!!!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...