Jump to content
Sign in to follow this  
INterDik

Smartbro problem

Recommended Posts

My connection sucks.. How can i correct it? This is my result in the tests.

:::.. testmy.net test results ..:::

Download Connection is:: 31 Kbps about 0.03 Mbps (tested with 97 kB)

Download Speed is:: 4 kB/s

Upload Connection is:: 56 Kbps about 0.1 Mbps (tested with 386 kB)

Upload Speed is:: 7 kB/s

Tested From:: https://testmy.net (Main)

Test Time:: 2008/05/27 - 12:51am

D-Validation Link:: https://testmy.net/stats/id-Z417OFU06

U-Validation Link:: https://testmy.net/stats/id-ZDC5M8HX0

User Agent:: Opera/9.27 (Windows NT 5.1; U; en) [!]

Then I used coolbuster tutorial and this is what i get..

:::.. testmy.net test results ..:::

Download Connection is:: 61 Kbps about 0.06 Mbps (tested with 97 kB)

Download Speed is:: 7 kB/s

Upload Connection is:: 70 Kbps about 0.1 Mbps (tested with 386 kB)

Upload Speed is:: 9 kB/s

Tested From:: https://testmy.net (Main)

Test Time:: 2008/05/27 - 1:09am

D-Validation Link:: https://testmy.net/stats/id-Y5KR41UXM

U-Validation Link:: https://testmy.net/stats/id-C53P2EMWK

User Agent:: Opera/9.27 (Windows NT 5.1; U; en) [!]

how can i correct this please help...

Share this post


Link to post
Share on other sites
Guest balot

well, the signal depends on how far you are from the base station. try also to reach he maximum height of the antenna so who will have less jitter. :grin:

but if your so desperate, change your base station :evil6: look for less jitter, less user. if want to know how just serch for cb blogs.. :angel:

Share this post


Link to post
Share on other sites

i tried Coolbuster's 20 Steps. i posted my before and after speed...

===============================================

BEFORE speed  | 1:10am June 17, 2008

:::.. testmy.net test results ..:::

Download Connection is:: 378 Kbps about 0.4 Mbps (tested with 512 kB)

Download Speed is:: 46 kB/s

Upload Connection is:: 242 Kbps about 0.2 Mbps (tested with 386 kB)

Upload Speed is:: 30 kB/s

Tested From:: https://testmy.net/'>https://testmy.net/ (Main)

Test Time:: 2008/06/16 - 11:10am

Bottom Line:: 7X faster than 56K 1MB Download in 22.26 sec

Tested from a 512 kB file and took 11.11 seconds to complete

Download Diagnosis:: 90% + Okay : running at 95.45 % of your hosts average (smartbro.net)

D-Validation Link:: https://testmy.net/'>https://testmy.net/stats/id-0I9FO5W6X

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14)

Gecko/20080404 Firefox/2.0.0.14 [!]

===============================================

AFTER speed | 1:31am June 17, 2008

:::.. testmy.net test results ..:::

Download Connection is:: 370 Kbps about 0.37 Mbps (tested with 512 kB)

Download Speed is:: 45 kB/s

Upload Connection is:: 331 Kbps about 0.3 Mbps (tested with 748 kB)

Upload Speed is:: 40 kB/s

Tested From:: https://testmy.net (Main)

Test Time:: 2008/06/16 - 11:30am

D-Validation Link:: https://testmy.net/'>https://testmy.net/stats/id-APMHTJD0F

U-Validation Link:: https://testmy.net/'>https://testmy.net/stats/id-TIHO8KSN0

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14)

Gecko/20080404 Firefox/2.0.0.14 [!]

Did i do anything wrong? its slower than my original speed. pls help!  :cry:

Share this post


Link to post
Share on other sites
Guest balot

do you have anti virus and anti-spyware installed on your pc? try to clean your pc from viruses and other nasty stuff. this can be also the cause of slow connection

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...