Jump to content
JKO

Help with Windows Installer

Recommended Posts

Hi guys, I am having problems with my Windows Installer and have been having this problem for about a week now, I was gone for the weekend sometime last week, I came home and found out my niece installed a pc game (I believe it was called VSide) then I noticed that after I unistalled the game off the pc I seen that in my Add/Remove Programs I didnt see hardly any of my programs that were installed and also noticed Windows Live Toolbar was installed and everytime I tried to uninstall it it would just pop up right back after restarting the pc and now I am having problems installing programs that I really need because I get this message:

2w33plx.jpg

But I have tried just about everything to fix this including going into the regedit and fixing it from there and still nothing, I know it has to be something simple but just dont know what it is. Here is a log of HiJackThis maybe there something in there that needs to be removed, Any help would be appreciated, Thanks.

Logfile of HijackThis v1.99.1

Scan saved at 6:45:08 PM, on 6/8/2008

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v7.00 (7.00.6000.16640)

Running processes:

C:WINDOWSSystem32smss.exe

C:WINDOWSsystem32winlogon.exe

C:WINDOWSsystem32services.exe

C:WINDOWSsystem32lsass.exe

C:WINDOWSsystem32svchost.exe

C:WINDOWSSystem32svchost.exe

C:Program FilesCommon FilesAOLACSAOLAcsd.exe

C:Program FilesCommon FilesAOLTopSpeed2.0aoltsmon.exe

C:Program FilescFosSpeedspd.exe

C:WINDOWSSystem32svchost.exe

C:WINDOWSsystem32svchost.exe

C:Program FilesViewpointCommonViewpointService.exe

C:WINDOWSExplorer.EXE

C:Program FilescFosSpeedcFosSpeed.exe

C:WINDOWSsystem32LVComsX.exe

C:Program FilesCommon FilesAOL1187338100EEaolsoftware.exe

c:program filescommon filesaol1187338100eeservicesantiSpywareAppver2_0_32_1AOLSP Scheduler.exe

C:Program FilesCommon FilesAOL1187338100EEaolsoftware.exe

C:Program FilesAmerica Online 9.0waol.exe

C:Program FilesAmerica Online 9.0shellmon.exe

C:Program FilesInternet Exploreriexplore.exe

C:Documents and SettingsSkyleenDesktopDownloadsHijackThis.exe

R1 - HKCUSoftwareMicrosoftInternet ExplorerMain,Search Bar = http://www.yahoo.com/ext/search/search.html'>http://us.rd.yahoo.com/customize/ie/defaults/sb/msgr8/*http://www.yahoo.com/ext/search/search.html

R1 - HKCUSoftwareMicrosoftInternet ExplorerMain,Search Page = http://us.rd.yahoo.com/customize/ie/defaults/sp/msgr8/*http://www.yahoo.com

R1 - HKLMSoftwareMicrosoftInternet ExplorerMain,Default_Page_URL = http://www.yahoo.com/

R1 - HKLMSoftwareMicrosoftInternet ExplorerMain,Default_Search_URL = http://us.rd.yahoo.com/customize/ie/defaults/su/msgr8/*http://www.yahoo.com

R1 - HKLMSoftwareMicrosoftInternet ExplorerMain,Search Bar = http://www.yahoo.com/ext/search/search.html'>http://us.rd.yahoo.com/customize/ie/defaults/sb/msgr8/*http://www.yahoo.com/ext/search/search.html

R1 - HKLMSoftwareMicrosoftInternet ExplorerMain,Search Page = http://us.rd.yahoo.com/customize/ie/defaults/sp/msgr8/*http://www.yahoo.com

R0 - HKLMSoftwareMicrosoftInternet ExplorerMain,Start Page = http://www.yahoo.com/

R1 - HKCUSoftwareMicrosoftInternet ExplorerSearchURL,(Default) = http://us.rd.yahoo.com/customize/ie/defaults/su/msgr8/*http://www.yahoo.com

R0 - HKCUSoftwareMicrosoftInternet ExplorerMain,Local Page =

R0 - HKLMSoftwareMicrosoftInternet ExplorerMain,Local Page =

R1 - HKCUSoftwareMicrosoftInternet ExplorerMain,Window Title = Service Pack 3 Internet Explorer

R3 - URLSearchHook: AOLTBSearch Class - {EA756889-2338-43DB-8F07-D1CA6FB9C90D} - C:Program FilesAOLAIM Toolbar 5.0aoltb.dll

R3 - URLSearchHook: Yahoo!

Share this post


Link to post
Share on other sites

Hey guys thanks for the replies, Yes I have tried to do a system restore and that didnt work and I have logged in as the admin and that doesnt work either and I also tried the removal program that coolbuster posted but no luck on that too  :sad:

Share this post


Link to post
Share on other sites

Hey thanks for your help guys I really appreciate it, I tried everything that was posted here in the topic and nothing worked so I ended up reformatting the pc, Again thank you guys so much for the help it shows people really care  :smiley:

Share this post


Link to post
Share on other sites

×
×
  • Create New...