Jump to content
howdy

PLEASE help me with my crappy upload speed!

Recommended Posts

Here are my stats.  I used to get about 700 Kbps, now the best I ever get is around 100.  Any help would be greatly appreciated.  I've tried everything I can think of - defragmenting, virus/spyware scans, etc.  My speed is also slow on other people's networks, so I know it's my computer.

:::.. Upload Stats ..:::

Upload Connection is:: 58 Kbps about 0.1 Mbps (tested with 579 kB)

Upload Speed is:: 7 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2008/07/31 - 1:10pm

Bottom Line:: 1X faster than 56K 1MB Upload in 146.29 sec

Tested from a 579 kB file and took 82.245 seconds to complete

Upload Diagnosis:: May need help : running at only 4.28 % of your hosts average (verizon.net)

U-Validation Link:: https://testmy.net/stats/id-0O5QSXPJD

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1 [!]

Share this post


Link to post
Share on other sites

Yea, kinda crummy.

Do you use cablenut ? Here is the link to <a href=https://testmy.net/topic-1013>VanBurens</a> cablenut settings

, if your not familiar with them , then post up, and someone will  help you find the correct CCS file that van had made for nearly every connection out there. Also , some CCS files may work better then others, even thought they may not be the exact caps you have.

Share this post


Link to post
Share on other sites

JUST TO GIVE YOU AN IDEA OF WHERE TO BEGIN... I was on a 6 DL and 1.5 UL package, but i was only hitting .6 DL and always staying at 1.5 UL. Short of it is, my neighborhood network was way out of date. It took 3 years of complaining to Comcast for a fix . 1st (for you)  will need to track your speeds continously and record them. 2. (for you) have to insure your pc is not the problem: running clean, no virus, or software conflicts. 3. (your isp's duty) is focusing on your homes network: cabling, spliters, tie to the street. 4. (ips's duty) is your area network: nodes, nocs, this is where a "big problem" is. After 3 years of complaints, and being told it was always my home network. Send a tech out time after time only to test a clean setup... They finally gave in and updated the block! 3 years mind you!!! Since then it's fine. BUT bare in mind that during the times of problematic service, cablenut and van buren settings only brought my DL up. It actually reduced my UL massively. I'd suggest giving it a try, to see if it is a fix. Maybe it will work fine, never know. But prepare for the worst and expect to continually complain to your ISP until a fix is implimented...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...