Jump to content
Sign in to follow this  
crapsound

For those who use Yahoo! Messenger

Recommended Posts

I got this error message when I tried to open my Yahoo! Messenger:

CLayoutEngine-Tooltip: YMSGR_~1.EXE - Application Error

Instruction at "0x1002cfe2" referenced memory at "0xffffffff". The memory could not be read. Click on OK to terminate the program

Then after that when I double click the shortcut icon of yahoo messenger it never opens...

I tried opening it in its location but its no use.

I tried re-installing it but its no use.

I tried to restart my computer then installing but its no use either.

I tried to repair it but it displays a dialog box to enter the pathname to the installation file and I don't know what to enter there.

I tried to download a different installer and an installer for a newer version but the same error appears when the installation is about to complete. >> Application Error

What does this mean and what should I do to make my messenger work again? Thanks!

Share this post


Link to post
Share on other sites

Sounds like you may have contracted a nasty on board according to what I read. Mine is still running smooth.  :grin2:

Try this on line scan.

http://www.ewido.net/en/onlinescan/

Or here is a good one to use also.

http://www.filehippo.com/download_spyware_terminator/

Best of luck then reload the lastest version I'd say.

Yahoo! Messenger 9.0.0.1389 Beta

http://www.filehippo.com/download_yahoo_messenger/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...