Jump to content
Sign in to follow this  
shutterfly

onboard video how to disable

Recommended Posts

i have searched all over the net trying to find the answer so i can install a radeon 700 64 meg card....

this is my old pc compaq presario 5000 with onboard video

i have removed the drivers from the device manager and still nothin it just gives a blank screen

i have looked in the bios its the crappy bios that wont let u change anything

im building my new pc as funds allow.....1/2 way done

but until its built i need some more memory i run dxdiag and it says 4.4 megs :(:?

also i have called compaq they dont help i get some rag head that dont speak english and says it should just plug and play

wonder if i can get a bios update??

Share this post


Link to post
Share on other sites

Yeah there might be a update available, check out the mobo manufacturers site. That is pretty stupid that they would make a board with onboard vid and no disable option in the bios.

Welcome to Testmy.net :D

Share this post


Link to post
Share on other sites

shutterfly if I were you I would do a clean install with the OS. You clean install will pick up the onboard video and hopefully at least give you a picture to work with. After getting through the basic installation I would install the Radeon 700 just like you had no video installed at all. When finished go into device manager and look for your video adapters. There should be 2 listed. The radeon and your onboard. Right click on the radeon one and go into properties. Make sure this is labeled as enabled and to use only that device (ie the radeon700) After that is done go back into the device manager and this time right click your onboard video card and just disable this device. But make sure you enable the radeon before you disable your onboard video because you will not be able to get a picture on your monitor. Let me know if this works or you have anymore questions. Hope this help!!! 8)

Share this post


Link to post
Share on other sites

I have had many compaqs before, mostly as mess around computers. The only way to disable the onboard video is through the bios, which compaq doesnt allow you to do, or via an onboard jumper. Compaq did have these in the early days and they have them on some of the agp compatable motherboards. My guess is that the integrated "graphics" card is less then 32mb. So you will most likely not beable to recover that lost memory. You can try messing with the memory assignments.

If you are having problems with the install of the new Radeon 7000 pci, i am guessing, you probally have to install the drivers before you install the card physically into the system. It shouldnt matter that the onboard graphics are not disabled. Try reinstalling the ATI software with the card out of the computer. That may take care of your problems

Share this post


Link to post
Share on other sites

thanks for all the help.....i dont have a windows cd it only has a compaq quick restore thats what i get from having a store bought pc

i have tried to install the drivers before the card it wont let me becuase the cards not in can i get around that message?

the case says up to 11 mb allocated as video memory but dxdiag says its 4 1/2 megs wich is terrible :(

thanks a ton for the help! :D

Share this post


Link to post
Share on other sites
What BIOS do you have ... because you have to disable in the bios...

You may have to update the bios... that is never a fun tast, I always bite my nails hopeing that it boot afterword... hehe

hell im not sure......some compaq crappy bios wont let me change nothin

how do i find out the bios?

Share this post


Link to post
Share on other sites

:) Krix welcome...

Shutterfly Iam sorry to say that we tried the very same thing a few years back and were unable to make it work....Although we eventually did find a way to change the bios it was not an easy task.Also let me point out that these were company own machines ie we really didn't care if they ever worked again or not hehe...Those restore disk have some built in features that make it very difficult to waver very far from what they want you to do.

Anyway good luck let us know... and thanks for you and your friends hanging out on the site...enjoy.

8) Microwave

BTW as swimmer said I think you have a much better chance with a clean (non factory)install of the OS......

Share this post


Link to post
Share on other sites

well i really appreciate all the help everyone......i have been trying to get the card working for like 4 months now and have pretty much given up hope

it was a used card so it only cost me 20 bucks i guess something to take to the swap meet :roll:

and hey wasup krix :)

my new pc specs will be AMD XP 2600+ 333fsb 2 gig pc 3200 400 mhz ram 200 gig 7,200 rpm 8 meg buffer HDD shuttle ak39n mobo kt 400 chipset not sure on video card yet.....but it WONT be a 64 meg radeon 7000 pci :wink: all stuffed in my chieftec mid clear side case and 500 watt ultra PSU with like 8 fans 8)

Share this post


Link to post
Share on other sites

Dont give up on it yet! There is no reason that the card shouldnt be working. Try downloading the newest 7000 drivers and give it some more work. The only other thing that I could possibly think would prohibit the card from working would be if it is a true ati card or if it is just a manufacturer who uses ati's chips. If it is an actual ATI card try and download the normal drivers. Otherwise download the reference drivers.

NOTE: I love Nvidia because of this! They make it so easy to get drivers for their card no matter who made it.

The only thing that installing a new os is going to help is trashing all of that compaq S%$# that is installed for free at the compaq factory. Most of it just eats cpu cycles and doesnt do any thing of real value. I know that windows 2000 and Xp will find the intergrated card but you might have better luck on the install process. Like I said in one of the other posts I have had graphic cards in compaqs before even with the intergrated not disabled.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...