Jump to content
Sign in to follow this  
mrsandman2008

sbc yahoo help

Recommended Posts

so i just updated my sbc yahoo connection to the elite package. the day of this i began getting random disconnects for hours at a time. i called them and they told me i was out of range for this speed. they downgraded me to pro and assured me the problem would be fixed yet i am still spending more time not connected than connected. the phone techs seem to be no help at all. every call they want me to log into my modem and restart it. the main problem is that my modem tells me im connected to the internet but i cant load web pages. the internet light is always green reguardless of it i can get on. all the nessecary lights are green.im using a speedstream4100.can anyone help?

Share this post


Link to post
Share on other sites

Welcome to testmy.net mrsandman2008

ok so you had dsl, and then upgraded, then you couldn't connect. Then went back, and still cannot connect,    Right ?

  My first thought would be you are using a wireless connection with this modem, and during the  " reset " the modem went to defaults, that means you might have to get into the modem, and place your username , and password into it,  ( probably already done that ) , then you need to place it in " bridged mode ", there is a setting in there to accomplish this.

Post whatever you can, and we'll make as much sense of it as we can.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...