Jump to content

Help (packet loss?)


Recommended Posts

All computers in the house are suffering from terrable download speeds.  Download tests show frequent pauses between bursts of good speed which point to packet loss.  Restarting the modem and router have no effect.  PunkBuster also kicked me for "loosing key packets."  The average ping to a variety of websites is 60-100ms (which is good).

Testmy.net

Download Connection is:: 353 Kbps about 0.4 Mbps (tested with 3064 kB)  3% efficiency

Upload Connection is:: 887 Kbps about 0.9 Mbps (tested with 1496 kB)      89% efficiency

Test site #2

Download Speed: 1211 kbps (151.4 KB/sec transfer rate)  12% efficiency

Upload Speed: 973 kbps (121.6 KB/sec transfer rate)        97% efficiency

Latency: 35 ms

Test Site #3

Download Speed: 1085 kbps (135.6 KB/sec transfer rate)  11% efficiency

Upload Speed: 974 kbps (121.8 KB/sec transfer rate)        97% efficiency

Test Site #4

Download Speed: 1094 kbps                                          11% efficiency

Upload Speed: 686 kbps (121.8 KB/sec transfer rate)        67% efficiency

Tracing route to testmy.net [74.54.226.166]

over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.1.1 [router]

  2    9 ms    9 ms    8 ms      [Me].san.res.rr.com [gateway]

  3    9 ms    8 ms    *            gig1-16.crlsca1-swt1.san.rr.com [gateway]

  4    14 ms    8 ms    9 ms    po116.crlsca1-swt1.san.rr.com [76.176.0.13]

  5    39 ms    30 ms    32 ms    tge9-0-0.wcsdca1-gsr3.san.rr.com [76.176.0.98]

  6    39 ms    37 ms    30 ms    so-2-0-0-0.gar1.SanDiego1.Level3.net [4.79.36.9]

  7    48 ms    30 ms    29 ms    ge-7-0-0.mp2.SanDiego1.Level3.net [4.68.113.69]

  8  130 ms    83 ms    50 ms  as-3-0.bbr1.Dallas1.Level3.net [64.159.3.214]

  9    62 ms    55 ms    59 ms  ae-44-99.car4.Dallas1.Level3.net [4.68.19.198]

10    85 ms    59 ms    59 ms  THE-PLANET.car4.Dallas1.Level3.net [4.71.122.2]

11    71 ms    *          59 ms  te7-2.dsr01.dllstx3.theplanet.com [70.87.253.10]

12    63 ms    59 ms    59 ms  te1-4.dsr01.dllstx2.theplanet.com [70.87.253.114]

13    67 ms    74 ms    83 ms  po1.car06.dllstx6.theplanet.com [12.96.160.8]

14    58 ms    55 ms    55 ms  a6.e2.364a.static.theplanet.com [74.54.226.166]

Trace complete.

Notice the two time-outs.

The anoying thing is when the loading page just hangs there for 10 seconds. :tickedoff: Any suggestions?  :cry:

Link to post
Share on other sites

Speed test statistics

---------------------

Download speed: 176328 bps

Upload speed: 980784 bps

Quality of service: 50 %

Download test type: socket

Upload test type: socket

Maximum download pause: 660 ms    <---   What do you guys get for this value? I got as high as 5000ms!

Average download pause: 115 ms

Minimum round trip time to server: 107 ms

Average round trip time to server: 136 ms

VoIP test statistics

--------------------

Jitter: you --> server: 1.0 ms

Jitter: server --> you: 4.4 ms

Packet loss: you --> server: 0.0 %

Packet loss: server --> you: 3.6 %

Packet discards: 0.0 %

Packets out of order: 0.0 %

Number of supported VoIP lines: 1

Estimated MOS score: 3.6

Max Pause is the longest pause recorded between data transfers during the download speed test. This should be a very small number. If not, it could indicate Internet congestion or a bad Internet connection.

For comparison sake can someone go to http://myspeed.visualware.com/voip/ and check their advanced results and post max/avg download pause?

Link to post
Share on other sites

That site test's are all over the place for me?

Speed test statistics

---------------------

Download speed: 1481624 bps

Upload speed: 368800 bps

Quality of service: 68 %

Download test type: socket

Upload test type: socket

Maximum download pause: 513 ms

Average download pause: 10 ms

Minimum round trip time to server: 44 ms

Average round trip time to server: 50 ms

VoIP test statistics

--------------------

Jitter: you --> server: 3.7 ms

Jitter: server --> you: 6.2 ms

Packet loss: you --> server: 0.2 %

Packet loss: server --> you: 0.0 %

Packet discards: 0.0 %

Packets out of order: 0.0 %

Number of supported VoIP lines: 2

Estimated MOS score: 3.9

Speed test statistics

---------------------

Download speed: 1248048 bps

Upload speed: 53464 bps

Quality of service: 52 %

Download test type: socket

Upload test type: socket

Maximum download pause: 475 ms

Average download pause: 13 ms

Minimum round trip time to server: 78 ms

Average round trip time to server: 94 ms

VoIP test statistics

--------------------

Jitter: you --> server: 9.1 ms

Jitter: server --> you: 35.1 ms

Packet loss: you --> server: 0.2 %

Packet loss: server --> you: 2.4 %

Packet discards: 0.0 %

Packets out of order: 0.0 %

Number of supported VoIP lines: 0

Estimated MOS score: 2.1

Results from TestMy

:::.. Download Stats ..:::

Download Connection is:: 1583 Kbps about 1.6 Mbps (tested with 3064 kB)

Download Speed is:: 193 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2008/09/27 - 7:00pm

Bottom Line:: 28X faster than 56K 1MB Download in 5.31 sec

Tested from a 3064 kB file and took 15.857 seconds to complete

Download Diagnosis:: 90% + Okay : running at 91.98 % of your hosts average (vrfuturenet.com)

D-Validation Link:: https://testmy.net/stats/id-LXZY3965P

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.2) Gecko/2008091620 Firefox/3.0.2 [!]

:::.. Upload Stats ..:::

Upload Connection is:: 432 Kbps about 0.4 Mbps (tested with 1013 kB)

Upload Speed is:: 53 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2008/09/27 - 6:57pm

Bottom Line:: 8X faster than 56K 1MB Upload in 19.32 sec

Tested from a 1013 kB file and took 19.235 seconds to complete

Upload Diagnosis:: 90% + Okay : running at 96.86 % of your hosts average (vrfuturenet.com)

U-Validation Link:: https://testmy.net/stats/id-FR71WXAVD

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.2) Gecko/2008091620 Firefox/3.0.2 [!]

Link to post
Share on other sites

After talking with tech support nothing changed... but the next day i think its working

share2-OYIZCA8E9&dual=yes&q2=JF1Q0V753

Speakeasy.net

Download: 9689 kbps        Up: 959 kbps

Speedtest.net

Download:  9909 kb/s        Up: 608 kb/s            46 ms San Diego, CA < 50 mi

Download:  9909 kb/s        Up: 603 kb/s            53 ms San Diego, CA < 50 mi

pcpitstop.com

Download Speed: 9576 kbps (1197 KB/sec transfer rate)

Upload Speed: 978 kbps (122.3 KB/sec transfer rate)

Latency: 19 ms

Link to post
Share on other sites
  • 3 weeks later...

October  UPDATE...

The tech support did find a cable so loose at the street that he touched it and it fell out.  Thats been fixed.  I am noticing something that affects online gaming the most but is also appearent on DL and UL tests.  While in BF2 with a ping a 20ms, and my bro playing WoW (ping 170) on another computer we both loose connection at the same time only for it to reconnect 8-15 seconds later.  This also happens if only one computer is online and is noticable on uploads a little more then downloads.  Testmy.net and another speed test both result in taskmanager looking like this.  What could cause this?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...