Jump to content

Tried everything; still cannot Port Forward


Recommended Posts

Hello guys,

I need help with setting up my internet connection Port Forwarding for uTorrent.

I have tried now for 3 days and still to no avail.

I hope you guys can give me inputs on what I am doing wrong.

I am using a Linksys Router BEFSR41 version 4.

I am using a Zyxel P-600 series.

When I Google to check what is my IP this is what appers: 119.93.xxx.xx ( x'd out for your protection, never show your IP address.)

My Firewall is disabled.

Here are my screen shots of the the important things.




So, what am I doing wrong?

Link to comment
Share on other sites

Not exactly on topic but why not try DHCP to give you your address? or you may be on a network where you cannot.Also.. from looking at it you have everything correct (In my view) on the port forwarding.

I agree, this is causing problems, you'll need to forward this Ip address as well. You have the machine set to a specific IP, and the router set to DHCP, which assigns an IP.  Or simply use DHCP as Supreme1 stated, on both the machine, and router.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...