Jump to content

Help w/wireless network


Recommended Posts

Make sure file and printer sharing is enabled .

Network and Sharing Center window will appear, then click Manage network connections on the left panel.

Network Connections window will appear, right click on the network card that you are using and click Properties.

Then go back to the network sharing center , use private network. ( i would anyway )

After that scroll down to the Sharing and Discovery section, turn on file sharing and also turn off password protected sharing. Click Apply to make changes, finally click OK to close all windows.

Then you can decide which files you want to share by going to the folder that has the files that you want to share and right click on it , you'll see the " share " option in the dropdown.

This should work unless you have other network things going on.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...