Jump to content
Sign in to follow this  
anox195

Problems connecting to the internet..

Recommended Posts

I am a computer technician at computer co op in jackson, i have a A+ and CCNA certification and am completely stumped. I have 2 different customer PC's here that cannot connect to the internet in normal mode. I have completely uninstalled firewalls, disabled windows firewall and have AVG Free 8.0 running on each. They are completely virus/rootkit/spyware free. In normal windows I can ping, tracert, nslookup from cmd prompt with no problems.. even browse the local network, however no programs can connect its like a firewall or something is blocking them. However when I boot to safe-mode with networking I can connect with no problems at all, ie + firefox.

Any ideas?

Share this post


Link to post
Share on other sites

Had the same problem on a PC i was looking at for a CMR

Took there HD out and Rebuilt it with windows XP

could connect no problem,

Seems like a HW setting changed that they done, poss on NIC

CMR told me afterwards that he had been messing about with all kinds of settings

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...