Jump to content
Sign in to follow this  
strike91

SmartBro problems in Davao

Recommended Posts

Im a smartbro subscriber here in davao. My connection before, during the month of October (i am a new subscriber by the way), were smooth and fast. but now, the connection had a high ping, that is slowing my connection down. Only during 12:00am till about 6:00 am does the connection have hi speeds. but during the rest of the day, the ping reaches up to 300+ ms.  everyone i know that are smartbro subscribers here in davao are experiencing this kind of problem. is there a problem with smart's server here? i hope they fix it immediately. i liked my connection b4, but now, it sucks. can anyone please report this matter. it would really be of great help to all of us here in davao.

Share this post


Link to post
Share on other sites

I got the same problem too and I'm from Davao. It's really quite annoying during the day. The Connection is really really slow and when i tested my speed it's just around 80-120Kbps.But at around 12am Somehow the connection jumps to around 512-1Mbps but only around that time then past 8am it goes back to the slow one. It has been weeks when i first experience this kind of connection and it was after about a week of downtime in smartbro connection in our area.

SmartBro in Davao seems to be in a bad shape right now. :cry:

I just tested my speed now here it is..

:::.. Download Stats ..:::

Download Connection is:: 82 Kbps about 0.1 Mbps (tested with 97 kB)

Download Speed is:: 10 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2008/12/01 - 7:24am

Bottom Line:: 1X faster than 56K 1MB Download in 102.4 sec

Tested from a 97 kB file and took 9.684 seconds to complete

Download Diagnosis:: May need help : running at only 22.04 % of your hosts average (smartbro.net)

D-Validation Link:: https://testmy.net/stats/id-RTHV83X26

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4;MEGAUPLOAD 1.0 [!]

share2-RTHV83X26

Share this post


Link to post
Share on other sites

the connection is all fine now. here's my tests results:

:::.. testmy.net test results ..:::

Download Connection is:: 575 Kbps about 0.58 Mbps (tested with 4096 kB)

Download Speed is:: 70 kB/s

Upload Connection is:: 233 Kbps about 0.2 Mbps (tested with 579 kB)

Upload Speed is:: 28 kB/s

Tested From:: https://testmy.net (Main)

Test Time:: 2008/12/04 - 3:11am

D-Validation Link:: https://testmy.net/stats/id-G3S8MRVBH

U-Validation Link:: https://testmy.net/stats/id-LCV9BTWIF

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4 [!]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...