Jump to content

Comcast upgrade, Boston


Cap
 Share

Recommended Posts

Since recieving the Comcast upgrade to 4000/384, I've been trying to get the most of my connection. Before the upgrade (from 3MB) I would routinely get speeds 10% faster than what I paid for.  Now I'm trying to get my speeds up to the advertised 4MBps.

I'm running Windows XP home, sp2. Old Linksys cable modem through D-Link 624 router. All updates /drivers/firmware are up to date, with the exception of the modem. Linksys does not offer a firmware upgrade for my modem. I'm wondering if this may hinder my connection.  Well here are my speeds. Note these were improved after trying various Cablnut settings. The best speed achieved was using Van Burens ver. 5 ( Cable and DSL 5000 384) . Thanks VB for your hard work. I know these are acceptable speeds, but I wonder if they can be improved.

Note, the speeds were faster with this tweak than with Van Burens 4000 512 (the tweak that best matches my connection?)

:::.. Download Stats ..:::

Connection is:: 3455 Kbps about 3.5 Mbps (tested with 2992 KB)

Download Speed is:: 422 KB/s

Tested From:: http://www.testmy.net/

Test Time:: Fri Feb 18 2005 10:19:32 GMT-0500 (Eastern Standard Time)

Bottom Line:: 62X faster than 56K 1MB download in 2.43 sec

Diagnosis: Looks Great : 19.8 % faster than the average for host (attbi.com)

Validation Link:: https://testmy.net/id-K8M925JAZ

Link to post
Share on other sites

K here is my tracert to testmy.net

Tracing route to www.testmy.net [67.19.36.6]

over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.0.1

  2    9 ms    13 ms    9 ms  10.219.40.1

  3    11 ms    9 ms    9 ms  68.87.151.45

  4    11 ms    13 ms    14 ms  10g-9-4-ar02.woburn.ma.boston.comcast.net [68.87

.144.41]

  5    11 ms    13 ms    11 ms  68.87.146.2

  6    12 ms    10 ms    11 ms  12.125.47.17

  7    12 ms    14 ms    12 ms  gbr1-p10.cb1ma.ip.att.net [12.123.40.186]

  8    12 ms    13 ms    12 ms  tbr2-p013501.cb1ma.ip.att.net [12.122.11.201]

  9    36 ms    36 ms    34 ms  tbr2-cl5.cgcil.ip.att.net [12.122.10.106]

10    44 ms    41 ms    41 ms  tbr2-cl7.sl9mo.ip.att.net [12.122.10.46]

11    59 ms    55 ms    55 ms  tbr2-cl6.dlstx.ip.att.net [12.122.10.90]

12    53 ms    53 ms    53 ms  gar1-p370.dlrtx.ip.att.net [12.123.196.97]

13    54 ms    57 ms    55 ms  12.119.136.14

14    55 ms    55 ms    66 ms  dist-vlan32.dsr3-1.dllstx3.theplanet.com [70.85.

127.61]

15    55 ms    58 ms    56 ms  dist-vlan21.dsr1-1.dllstx2.theplanet.com [70.85.

127.67]

16    69 ms    56 ms    56 ms  dsr2-2-v2.dllstx4.theplanet.com [12.96.160.40]

17    71 ms    67 ms    61 ms  gig1-0-2.tp-car9-2.dllstx4.theplanet.com [67.18.

116.86]

18    56 ms    58 ms    55 ms  6.67-19-36.reverse.theplanet.com [67.19.36.6]

Trace complete.

Link to post
Share on other sites

Wow! Thanks VB  :)

New speeds after applying 4000/384 tweak:

:::.. Download Stats ..:::

Connection is:: 3691 Kbps about 3.7 Mbps (tested with 2992 KB)

Download Speed is:: 451 KB/s

Tested From:: http://www.testmy.net/

Test Time:: Fri Feb 18 2005 13:41:42 GMT-0500 (Eastern Standard Time)

Bottom Line:: 66X faster than 56K 1MB download in 2.27 sec

Diagnosis: Awesome! 20% + : 27.89 % faster than the average for host (attbi.com)

Validation Link:: https://testmy.net/id-D8MSYUZGC

Go speedracer go!  :D

That may be all I can squeeze from the bottle. Maybe a modem or ethernet card upgrade?

I'm currently using an old Linksys BEFCMU10 and ethernet card no longer listed on the Intel website :roll:

Thanks again VB. You're the proverbial "pillar in the community" .......pats on back  ;)

Link to post
Share on other sites

Netmasta,

I'm still getting erratic test results. I noticed from zip code lookup on speakeasy you're from my town, and you managed to reach 3.9Mbps. Is that stable now? Did you put a call in to Comcast? Any info is appreciated. My speed is ranging same as yours, 3.2-3.6.

Which tweak are you using?

Link to post
Share on other sites

Netmasta,

I'm still getting erratic test results. I noticed from zip code lookup on speakeasy you're from my town, and you managed to reach 3.9Mbps. Is that stable now? Did you put a call in to Comcast? Any info is appreciated. My speed is ranging same as yours, 3.2-3.6.

Which tweak are you using?

I used Vanburen's 4Mb/384Kb Cablenut settings (attached below). I'v been getting about 4.0Mb since I installed the tweak. You can download Cablenut at www.cablenut.com

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...