Jump to content
jchen

Windows Vista

Recommended Posts

School - Windows Vista, Business

Home - Windows Vista Home Premium.

I am frustrated at how the school's top of the internet screen (has the e in front of the subject thing and after it, it says Windows Internet Explorer) is clear and cool and better than my laptop's.

Do you understand? If you do I will explain furthur...It's really hard to explain.

But I wish my laptop was like my school's!!!!!

Share this post


Link to post
Share on other sites

Graphite isn't in there.

I don't have it  :sad:

You are probably not looking at the right spot. I just looked and it is there and from the looks of it would be in all versions of Vista.

To get there minimize this window (your browser) so that all you see is the desktop.

Right click on your desktop anywhere there is not a icon. (Dont click on the IE icon or the recycle bin icon)

Go to personalize. (very bottom of the menu)

Select the first option in the new screen (Windows Color and Appearance)

Then set it from there. Keep looking I think you will find it.

Share this post


Link to post
Share on other sites

Then use the darkest one you have. It might be Slate or Charcoal.

I have none of those.

I only have these:

*Windows Vista Basic

*Windows Standard

*Windows Classic

*High Contrast Black

*High Contrast White

*High Contrast #1

*High Contrast #2

That's it.

Share this post


Link to post
Share on other sites

Here is a picture where you are suppose to right click.

Right click on your desktop anywhere there is not a icon. (Dont click on the IE icon or the recycle bin icon)

Go to personalize. (very bottom of the menu)

Select the first option in the new screen (Windows Color and Appearance)

Then set it from there.

Share this post


Link to post
Share on other sites

Here is a picture where you are suppose to right click.

Right click on your desktop anywhere there is not a icon. (Dont click on the IE icon or the recycle bin icon)

Go to personalize. (very bottom of the menu)

Select the first option in the new screen (Windows Color and Appearance)

Then set it from there.

I did that! It's not in there, okay? I know a lot about my computer, especially the Personalization part. But I don't have the Graphite.

Share this post


Link to post
Share on other sites

I have none of those.

I only have these:

*Windows Vista Basic

*Windows Standard

*Windows Classic

*High Contrast Black

*High Contrast White

*High Contrast #1

*High Contrast #2

That's it.

Go back to here and click on the option that says Vista Aero. You are on Vista basic now.

Share this post


Link to post
Share on other sites

Ok I have one more thing to try. Go to Control Panel / Administrative tools /scroll down and click on Services / scroll down to Themes. Make sure Themes is set to Automatic. If it is not then right click Themes / Click Properties / change Startup type to Automatic using drop down list. Then click on the start button.

Share this post


Link to post
Share on other sites

×
×
  • Create New...