Jump to content

FiOS Actiontec Router = No wireless-to-wired access?


AgentGOD
 Share

Recommended Posts

What the title says. Basically, after I switched to FiOS, and was forced to use the Actiontec router, I was unable to access any wired PCs from wireless. PCs on wireless can ONLY access other PCs on wireless (laptop to laptop works, pings work, Remote Desktop works, etc). However, if I try to access a hard-wired PC through any of the wireless PCs, it fails (pings time out, remote desktop does not work, etc).

I REALLY need to get this to work, because I have a central PC I hard-wire to the router as a server with loads of large-volume Hard Drives in it.

I have NOT had this problem at all with my WRT54GL when I was on cable. But I can't switch out the Actiontec and replace it with the WRT54GL since I also have FiOS TV.

Any help is appreciated! Thanks.

Link to post
Share on other sites

I solved the problem already. It seems that on the wired PCs, the AV I installed on them auto-updated and somehow re-enabled Windows Firewall, and set it to block everything. I simply turned it back off, and I was able to access the wired PCs from wireless correctly.

Can you tell me what antivirus your using please, This tidbit could help out in the future.
Link to post
Share on other sites

It was "McAfee Security Suite".

Is there a setting within mcafee to allow changes like this ? Or on it's own accord it does as it pleases ?

To me this is a major security threat, I mean a program that has permission to change your windows firewall settings without acknowledgment from the user ?  Never heard of it .

Link to post
Share on other sites

I solved the problem already. It seems that on the wired PCs, the AV I installed on them auto-updated and somehow re-enabled Windows Firewall, and set it to block everything. I simply turned it back off, and I was able to access the wired PCs from wireless correctly.

:icon_thumleft: Sweet
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...