Jump to content

Comcast 22/5 package...


Recommended Posts

I just upgraded to comcast 22/5 package because our family does a lot of uploading mainly videos of my nephew to my brother in law in iraq.

So recently I decided to run a test here and I find out that I am only getting about 1.5 upload speeds, but my downloads are up to speed 22+ everytime.

Here are my upload test I just did recently:

:::.. Upload Stats ..:::

Upload Connection is:: 1459 Kbps about 1.5 Mbps (tested with 2992 kB)

Upload Speed is:: 178 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2009/05/09 - 12:27am

Bottom Line:: 25X faster than 56K 1MB Upload in 5.75 sec

Tested from a 2992 kB file and took 16.795 seconds to complete

Upload Diagnosis:: Awesome! 20% + : 31.8 % faster than the average for host (comcast.net)

U-Validation Link:: https://testmy.net/stats/id-4HFEUC2VQ

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; WOW64; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; Media Center PC 5.0; InfoPath.2) [!]

I am running Vista 64 ultimate, I've tried the vista tweak posted here with no success at all... anyone else with this package getting the same upload speeds? I called comcast about it and they seem stumped... having a tech come out tomorrow morning, unless anyone else has any other suggestions I am kinda stumped...

Link to post
Share on other sites

yeah when they came and upgraded the package they replaced my modem with a DOCSIS 3.0 modem, download speeds hit the 22-24 mbp/s range no problem, just my upload is getting kick in the rear... the tech is coming out today so I'll post up what happens.

Link to post
Share on other sites

yeah when they came and upgraded the package they replaced my modem with a DOCSIS 3.0 modem, download speeds hit the 22-24 mbp/s range no problem, just my upload is getting kick in the rear... the tech is coming out today so I'll post up what happens.

I'll put some in the fact they havent changed the bootfile in the modem to your new bandwidth allocation, most of the time, this is what happens. All they have to do is reboot the modem from there server w/ the updated file, and your in business, may take as long as 2 minutes . lol
Link to post
Share on other sites

Well the tech came out looked at some signal strenghts my splitter was weak he replaced that did the test found out the modem had crapped out...

So he replaced the modem and this is what I get WITHOUT trendmicro running:

:::.. Upload Stats ..:::

Upload Connection is:: 8949 Kbps about 8.9 Mbps (tested with 5983 kB)

Upload Speed is:: 1092 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2009/05/09 - 3:06pm

Bottom Line:: 156X faster than 56K 1MB Upload in 0.94 sec

Tested from a 5983 kB file and took 5.477 seconds to complete

Upload Diagnosis:: Awesome! 20% + : 707.67 % faster than the average for host (comcast.net)

U-Validation Link:: https://testmy.net/stats/id-CQI0S9F4T

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; WOW64; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; Media Center PC 5.0; InfoPath.2) [!]

After I turn on trend micro again I get my old 1.5 upload speeds.... guess it's time for a new antivirus? Any suggestion?

Link to post
Share on other sites

Thats still hell and high water from 22/5 , the modem I'm guessing , was not the problem. You should be getting at least 15-18 down.

Have you shut all that "antivirus/ firewall " stuff off " and done a speed test ? 

I can't recommend any antivirus software, I don't use them on any of my windows machines, I don't need them. Just a firewall.

Link to post
Share on other sites

Thats still hell and high water from 22/5 , the modem I'm guessing , was not the problem. You should be getting at least 15-18 down.

Have you shut all that "antivirus/ firewall " stuff off " and done a speed test ? 

I can't recommend any antivirus software, I don't use them on any of my windows machines, I don't need them. Just a firewall.

Here are the results after turning everything off:

:::.. Download Stats ..:::

Download Connection is:: 28042 Kbps about 28 Mbps (tested with 102391 kB)

Download Speed is:: 3423 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2009/05/09 - 3:24pm

Bottom Line:: 489X faster than 56K 1MB Download in 0.3 sec

Tested from a 102391 kB file and took 29.912 seconds to complete

Download Diagnosis:: Awesome! 20% + : 335.43 % faster than the average for host (comcast.net)

D-Validation Link:: https://testmy.net/stats/id-1IY0M4WAZ

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; WOW64; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; Media Center PC 5.0; InfoPath.2) [!]

:::.. Upload Stats ..:::

Upload Connection is:: 8949 Kbps about 8.9 Mbps (tested with 5983 kB)

Upload Speed is:: 1092 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2009/05/09 - 3:06pm

Bottom Line:: 156X faster than 56K 1MB Upload in 0.94 sec

Tested from a 5983 kB file and took 5.477 seconds to complete

Upload Diagnosis:: Awesome! 20% + : 707.67 % faster than the average for host (comcast.net)

U-Validation Link:: https://testmy.net/stats/id-CQI0S9F4T

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; WOW64; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; Media Center PC 5.0; InfoPath.2) [!]

The results are the same when I turn things back on just with the upload down to 1.5mb... well I before the modem swap I tried it with and without trend micro on so...

Link to post
Share on other sites

Here are the results after turning everything off:

:::.. Download Stats ..:::

Download Connection is:: 28042 Kbps about 28 Mbps (tested with 102391 kB)

Download Speed is:: 3423 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2009/05/09 - 3:24pm

Bottom Line:: 489X faster than 56K 1MB Download in 0.3 sec

Tested from a 102391 kB file and took 29.912 seconds to complete

Download Diagnosis:: Awesome! 20% + : 335.43 % faster than the average for host (comcast.net)

D-Validation Link:: https://testmy.net/stats/id-1IY0M4WAZ

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; WOW64; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; Media Center PC 5.0; InfoPath.2) [!]

:::.. Upload Stats ..:::

Upload Connection is:: 8949 Kbps about 8.9 Mbps (tested with 5983 kB)

Upload Speed is:: 1092 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2009/05/09 - 3:06pm

Bottom Line:: 156X faster than 56K 1MB Upload in 0.94 sec

Tested from a 5983 kB file and took 5.477 seconds to complete

Upload Diagnosis:: Awesome! 20% + : 707.67 % faster than the average for host (comcast.net)

U-Validation Link:: https://testmy.net/stats/id-CQI0S9F4T

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; WOW64; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; Media Center PC 5.0; InfoPath.2) [!]

The results are the same when I turn things back on just with the upload down to 1.5mb... well I before the modem swap I tried it with and without trend micro on so...

That was my bad, I glanced at it and didn't notice that the 8 something was the upload, wow, awesome !!!!!!
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...