Jump to content
Sign in to follow this  
bumblebee

Eudora mail and Business Internet 6000 on a Mac

Recommended Posts

I have a customer that we sold a Business Inet system to for her Macintosh. The system works fine for regular surfing but we cannot get the Eudora mail utility to log into the DirecWay mail system. It returns "error 1504" and "Mail could not be set to account home guide" whatever that means.  Anybody know how to fix this problem??

thanks

bumblebee :?:

Share this post


Link to post
Share on other sites

have you gone in to the mail client and set up the connection to Dway mail server. if you don't do that it wont no where to look for the mail.

In microsoft outlook you have to go to the mail accounts and set up the server information.

Incoming mail server is POP3

Incoming mail(POP3) Server address is POP3.direcway.com

Outgoing mail (SMTP) server address is SMTP.direcway.com

these address are the default for everybody.

You also have to put in the incoming mail server account name.(the account name should be what ever you set up with dway as a log in name & password.

Hope this helps.

If you are tryiong to do it right know it may not work.

It seems the mail syatem is down right now.

Share this post


Link to post
Share on other sites

have you gone in to the mail client and set up the connection to Dway mail server. if you don't do that it wont no where to look for the mail.

Yep, it seems to be configured correctly with the pop3 and all and I sent over 2 computer techs, both familiar with DirecWay and one familiar with Mac and all SMTP settings etc seem to be correct.  This one is baffeling us...

bumblebee

In microsoft outlook you have to go to the mail accounts and set up the server information.

Incoming mail server is POP3

Incoming mail(POP3) Server address is POP3.DirecWay.com

Outgoing mail (SMTP) server address is SMTP.DirecWay.com

these address are the default for everybody.

You also have to put in the incoming mail server account name.(the account name should be what ever you set up with dway as a log in name & password.

Hope this helps.

If you are tryiong to do it right know it may not work.

It seems the mail syatem is down right now.

Share this post


Link to post
Share on other sites

:Dok...heres how the problem was resolved...

It turns out the customer had Mac OS9 which is supposed to work with DWay.  One of the advanced techs we were working with said that even though it says it will work with 9 there might be problems and are resolved with 9.5 or 10.  She just upgraded to 10 and the mail problem has now been solved.  (Now her browser wont let her link off of any page she had directly called up however but that's another problem we just started working on...)

bumblebee

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...