Jump to content
Sign in to follow this  
pollydog1952

Wifi Speed Is Like A Yo-yo.

Recommended Posts

I have finally been able to get something faster than dial-up at my house and I have a question or two about it.

The "tower" I'm communicating with is less than 1/2 mile from my house with a perfectly clear line of sight. When the service was first installed it provided a consistent 1.0 meg up and down. There was no noticeable delays when you clicked on a link. After a couple of weeks the service went out entirely. I was told my radio had gone bad but after no technician came to the house and the service came back on a day later, I was told it was an issue somewhere else in the network. I can buy that except.......

Since that day, the response is like a Yo-Yo....fast, slow, fast, slow. One speed test will show 1.0 meg up and down, the next will always be .3 (approx) down and 1.0 meg up. Wait a minute or two and it's 1.0 down and up again. Try another speed test and you'll get .3 or so again. Up load is not affected. The provider says that this is normal if you do back to back speed tests. Somehow I doubt this. File downloads do the same thing.

Start a file download and it will run 1 meg and then fall off to nearly nothing. It picks up again only to fall off again a minute later. I've tried multiple sites to download from and the service acts the same regardless. If I try to load two tabs in Firefox at once, one of them most likely will time out as unable to load.

My computer is Intel i5 with 6 meg ram, Windows 7 and a Belkin router which is direct cabled to the computer. My wireless laptop does the same things as the desktop so I don't think it's a computer issue. Also the service will do the same if I go directly into my desktop (disconnect the router).

Any advice would be greatly appreciated. Is my provider pulling my leg about back to back speed tests? If not, why does the service act this way for average browsing?

Share this post


Link to post
Share on other sites

Who's the provider?

Are there any published 'burst' speeds? Such as 1Mbps speed for about 3MB's of traffic and then it drops to 300Kbps 'sustained' speed, until a new download/webpage is accessed to cause it to rise back to 1Mbps again.

Sounds like the provider has something mis-configured in the speed rate of the tower. So maybe the 'burst' and the 'sustained' speed control is acting screwy. So they are going to blame other things first.

Share this post


Link to post
Share on other sites

Who's the provider?

Are there any published 'burst' speeds? Such as 1Mbps speed for about 3MB's of traffic and then it drops to 300Kbps 'sustained' speed, until a new download/webpage is accessed to cause it to rise back to 1Mbps again.

Sounds like the provider has something mis-configured in the speed rate of the tower. So maybe the 'burst' and the 'sustained' speed control is acting screwy. So they are going to blame other things first.

The provider is a company called Skybeam. I signed up with the Dot11 network but they were bought out by Skybeam within a couple of weeks of my sign up. When ever a provider tells me that they can fix a problem if I'll pay an additional $$$ I'm suspicious. That is what was suggested by a technician. If I would pay an additional installation fee they could install the "Skybeam" equipment. Again, I'm suspicious as I just paid Dot11 for an install.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...