Jump to content
Sign in to follow this  
mospeed

Secure Sites

Recommended Posts

How come I could access them when I first got this crap? Now after a month and a half of calls and so called tech support still nothing? We will transfer you to advanced support. And the phone hangs up. I'm pissed. Can't use it on my online trading site and now I can't use it to do basic online banking. Can you guys help? Thanks in advance.

Share this post


Link to post
Share on other sites

R U getting an error message by any chance? connection refused or something like that?

I was told by a towel head to use this in the proxy settings https 66.250.69.2 port 81

I dont use it myself so I cant tell you if it works or not.

Share this post


Link to post
Share on other sites

Mospeed - I cant remember what tweak it was i tried but it did the same thing to me, I could not access any secure sites or sites that required you to log in.

But what i can tell you is that i reloaded my direcway software, ran the web setup and it fixed the problem. I must have removed something by accident that caused the same problem you are having.

Share this post


Link to post
Share on other sites

Mospeed - I cant remember what tweak it was i tried but it did the same thing to me, I could not access any secure sites or sites that required you to log in.

But what i can tell you is that i reloaded my DirecWay software, ran the web setup and it fixed the problem. I must have removed something by accident that caused the same problem you are having.

I guess your using the DW4000, not sure what the other guy is running, never thought to ask, I am running the all wonderful speed deamon DW6000, lets post these stats so we know what we are talking about.

Share this post


Link to post
Share on other sites

mospeed ...seems to me that Mydirecway has something on their help site in regards to this....though it didn't help me when I had the problem. I went back in my XP operating system and did a restore from a time before the problem...that fixed it.. :D

Share this post


Link to post
Share on other sites

might want to check in internet options under advanced tab & ensure that under the heading

HTTP 1.1 Settings that use HTTP 1.1 & use HTTP 1.1 through proxy connections are both

unchecked....seems to me that has someting to do with secure sites

also in internet options/connections/lan settings/advanced....have you tried leaving all the fields blank...except the HTTP field.....i have no proxies or ports listed in anything except HTTP....& have never had any probs with secure sites(other than they are quite slower to load) & my stock market software works just fine once it connects....but i am using dw4000...so maybe its different....i did try the 66.119.33.116 port 8000 in my http field & it worked pretty well....normally it is set to 127.0.0.1 port 85 or port 83...

can also substitute localhost in place of 127.0.0.1 & it works the same too

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...