Jump to content
Sign in to follow this  
xs1

(RESOLVED) Upload & Download - 15 MB error

Recommended Posts

Okay, nevermind. I don't know what anomaly was causing that and it really doesn't matter. What I did was write in a failsafe. That error.. for the reason it was coming up for you, should be impossible in the future. TestMy will determine and convert the erroneous size and throw you the test it was supposed to.

This is due to the upload system being a little different than the download test system, the upload test will be completely re-visited in my next versions of the site. -- The test was giving you the correct size determination but it was telling the upload program the size in a format the download program understands. ... Pretty easy fix really. I actually thought I has standardized that between the two, which is why I may have mistyped a variable somewhere. Oh well, it can be typed either way now, FAILSAFE! :razz:

Thanks for reporting the issue, I'm sure it was only coming up in certain, very specific circumstances. But I'm a perfectionist so I don't care how often it was coming up... more the fact that it happened at all.

-D

Share this post


Link to post
Share on other sites

Thanks for reporting the issue, I'm sure it was only coming up in certain, very specific circumstances. But I'm a perfectionist so I don't care how often it was coming up... more the fact that it happened at all.

-D

Seems to be my niche. lol... finding shit that cant be reproduced by anyone but me..

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...