Jump to content
XANAVirus

What happened to being able to test to a "West Coast" server?

Recommended Posts

When I went to TMN just now, in the Servers section up at the top (where you choose your testing location), the Eastern - and Western, too - servers are all gone.

 

Now the options are the following:

Central USA, Automatic Route, Europe, More Servers (?)

 

I click on More Servers to see if maybe you just moved those two I mentioned before in there, but all that's in there is just some public mrrors - the Eastern and Western servers have completely disappeared from the website.

 

Are they down, or did you take them off for whatever reason?

They were here yesterday, and I always use the Eastern server because it's routed closer to me (and then I sometimes test with the others to see how I compare).

Share this post


Link to post
Share on other sites

Starting today the east and west servers are gone. But opening up to outside servers should populate mirrors quickly. I've already got requests and I have a list of people who've requested that in the past to get to.

The new server in Texas is costing me more than three times the cost of all the mirrors. I had to cut some cost somewhere to justify the extra cost of the home server. I'm sure we'll already have a list going within a few days. That whole subset to the site will grow and give TestMy.net users many testing locations. There is also the auto routing option that routes via CDN.

Share this post


Link to post
Share on other sites

What happened to being able to test to a "West Coast server" ???...  I am mainly interested in testing to the West Coast to see what my maximum speeds are.    If I want to know what my speeds drop to I will change to some further away servers which I rarely do...

 

Please put a West Coast server choice back up.

 

Thank you.

 

Jim

====

Share this post


Link to post
Share on other sites

What happened to being able to test to a "West Coast server" ???...  I am mainly interested in testing to the West Coast to see what my maximum speeds are.    If I want to know what my speeds drop to I will change to some further away servers which I rarely do...

 

Please put a West Coast server choice back up.

 

Thank you.

 

Jim

====

Hey Jim, I merged your topic with a previously posted topic.

Just give it a little time, servers will start popping up all over the place. With only a couple minutes of effort anyone with a web server can start up a server. Just a matter of people knowing about it. After I'm done with the beta I'll start putting it out there more so people know about it. I'm sorry to my users for not populating a list before shutting those servers off. Hosting this site is not cheap, I had to trim a little. Not only is the new server more expensive, I'm going about 5TB over my limit... and growing. Those two servers didn't drawn enough bandwidth to make them worth what I was paying.

Will they come back... Definitely, just a little different. I imagine a database of servers... ranked, catalogued and searchable. Need to get servers first. So if any of you have a server you want to try... contact me, it's a simple setup. It's a test of your server as much as the client.

Share this post


Link to post
Share on other sites

Admin:  First thank you so much or having this website.  I LIKE IT!!!  You do good job here.  I will patiently wait for some volunteers to have servers that are nearer to my home.

 

Again thanks for doing what you do.  I for one appreciate it as I am sure others do too...

 

Jim

===

Share this post


Link to post
Share on other sites

CA3LE. I tried the new Doolgo server this morning. noticed a couple of things.

1. When you hit the "Your Results" link at the top of your web page, the test results on the Doolgo server don't show up on the graph or the table. The immediate test result shows, but the graph and table you see immediately after the test is the host graph/table. Immediatelybafter the test completes, when I hit the button below the graph (Your Graph button), it sends me to the TestMy site data graph/table - which doesn't include the most recent Doolgo test run data.

Also, on an iPad, I can't scroll the table of test results on Doolgo after a test. It shows the most recent 4 results.

2. My download test results are significantly slower - about 70-80% of what I get on the Central server. The Doolgo server has only 1/20th the bandwidth you have on the Dallas server. Not sure if that bandwidth is why the speeds are slower or whether it's something else in the path. I used a constant 25 MB test size, and did several runs, and the results seem consistent.

I couldn't figure out how to go back and see a personal record of test results on the Doolgo server.

Share this post


Link to post
Share on other sites

CA3LE. I tried the new Doolgo server this morning. noticed a couple of things.

1. When you hit the "Your Results" link at the top of your web page, the test results on the Doolgo server don't show up on the graph or the table. The immediate test result shows, but the graph and table you see immediately after the test is the host graph/table. Immediatelybafter the test completes, when I hit the button below the graph (Your Graph button), it sends me to the TestMy site data graph/table - which doesn't include the most recent Doolgo test run data.

Also, on an iPad, I can't scroll the table of test results on Doolgo after a test. It shows the most recent 4 results.

2. My download test results are significantly slower - about 70-80% of what I get on the Central server. The Doolgo server has only 1/20th the bandwidth you have on the Dallas server. Not sure if that bandwidth is why the speeds are slower or whether it's something else in the path. I used a constant 25 MB test size, and did several runs, and the results seem consistent.

I couldn't figure out how to go back and see a personal record of test results on the Doolgo server.

 

since the mirror feature is still in beta i doubt he'll be tracking the results from the mirror like that just yet give him a few days to work the kinks out i should have a couple of east coast servers coming up shortly one with a 1000Mbps line

Share this post


Link to post
Share on other sites

Yeah. Thanks TriRan. After I thought about it for a while I remembered they were still in beta. I posted the viewing issues mostly for feedback to CA3BLE on the beta.

Not sure what to make of the speed differences. I've had so many changes lately, I don't know what NORMAL looks like now. Time Warner increased their base Internet package speeds from 10 to 15 Mbps min. And I haven't quite figured out what average is yet on the various TestMy servers. I used to use the East Coast one to check for consistency with the Central server, but the eastern servers are the new beat ones now. They seem to be running fine. Although today I'm getting 1/2 speed uploads on the Central and automatic server selections, but getting full speed on newest beta server.

Share this post


Link to post
Share on other sites

So, I'll be starting another round on this. I've only worked about 16 hours or so on the mirrors so there are a number of changes to be made as well as additions. So please bear with me. I'm at the stage with this where it is hardly even starting to take shape, if I can just get 5% of my idea written it'll be heading in the right direction. Just realize, what you see today might be totally rebuilt tomorrow. My process takes time, I don't have a team of programmers... I have to write everything by hand. Over time mirrors will become better integrated and will work with all the same features as the regular speed test. Just give me a little time to put it together for you all.

Pgoodwin1, the doolgo server doesn't have to best routing everywhere. I tested up to 70 Mbps from some locations to there but I get terrible results there myself. It's capable, but your only as fast as your slowest link. The TestMy.net home server is still the benchmark, the additional servers give you something else to compare to. Having TMN code up on various VPS hosts can give people a way to benchmark VPS performance too. It's a great judge of web server performance, not just client end bandwidth. I'm working to build it to where you'll only need to drop a single file on the server for it to work. When I'm done, testing performance on any host will be as easy as checking your email. Upload a file, test... results.

Triran and mudmanc4 have a few servers they're putting up. As soon as I rebuild a few things I'll get those listed. Mudmanc4, I'll respond to your message in a bit... If you want to really help, hook me up with FTP or shell access like Triran did. Then, when updates become available, I'll push them automatically to your server so you don't have to think about anything.

Share this post


Link to post
Share on other sites

Yes. the Doolgo server seems to have a log jam somewhere. At times it gives me about 1/2 the download speeds I measure on the default TestMy central server. Interestingly though, it does give me what I think is my correct Upload speeds. I still think there's an issue with the upload test process on the Central and Automatic TestMy servers. I don't think it's a calculation error because the test takes almost twice as long as it should....with 0.5, 1.0, and 1.5 MB test file sizes. There's something different going on during the test that wasn't there prior to the morning of Feb 2.

I get about 0.8 Mbps on all three demo servers, and only about 0.45 Mbps on the regular TestMy servers. Historically I've always gotten about 0.8 Mbps upload on any TestMy server.

On the Dallas Demo server I just set a personal record with 24.3 Mbps down. That's with Time Warner's most recent upgrade from 10 to 15 Mbps "guaranteed" new faster service that they instituted recently at no extra charge. In the past, my numbers. I don't know how "real" the Dallas Demo numbers are. My averages since TWC's upgrade on the TestMy servers is about 11.5 Mbps.

Share this post


Link to post
Share on other sites

west coast server is up and running CA3LE just needs to get his software uploaded and it will be ready to go... waiting on a private message back from him

on a side note i was able to hit about 70MB/s which is about 560Mbps testing from LA to NY... so the connection is definately capable

Share this post


Link to post
Share on other sites

I'm anxious, I'm waiting, I'm willing, what the heck am I talking about???  The new West Coast Server.  Where is it???  I saw it, oh dawgone it is gone already.  Sorry about that if you don't move quick around here you just don't get it...haha...J/K...

 

All of the above is in fun in case you might not understand.

 

By the way where is the West Coast Server located if I may ask???

 

Have a great day guys.

 

Jim

===

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...