Jump to content

registry foul up?


Recommended Posts

Hello all,

 

First I tried the vanburens generated cablenut tweak file based on my mtu, latency etc. I backed up registry first. The setting did not seem to make a difference so i tried to restore my registry. It did not work, said there were missing settings or something like that.

Then i tried one of the premade setting files in, version 9, cable dsl, mtu 1500. I backed up the registry, put in the settings then rebooted... to a black screen and a mouse cursor. Resetting did nothing, turned off pc. Turned it on again and the boot started and went to the black screen again... Booting into safe mode also got to black screen with mouse...

What can i do???

I appreciate any advice or help given!

Thank You

Link to post
Share on other sites

np, i had forgotten about doing a recovery thanks for reminding me but sadly it is not going to be possible. Seems my HD is toast. At any rate they are fairly old so i am getting new ones and will start over... thanks again guys.

Please do not take this as agressive , however,  I stand by my initial assessment that Van Burens cablenut tweaks could not and would not have caused these type of issues with your HDD's. 

 

 If you have the ability to show actual HDD assesment through one of the many resources , so that we can determin or at the least analyse your issue , and attempt to assess the issue , this would be greatly appreciated.

 

Have you any tools to show hard drive health ? If you ned advice in this area we are sure to assist in this area.

Link to post
Share on other sites

And you were right. Finding that there is a problem with my boot HD backs this up. i wasn't blaming anyone for anything just looking for help and giving information to find out what happened. Thanks for your offer of further assistance, I won't hesitate to post if I run into problems. :)

Interested to know what the cause of this issues was / is.  Any updates as to how things are movng along for you  ?

Link to post
Share on other sites

After attempting recovery and finding it would not be possible i was resolved to doing a windows reinstall. Suspecting that the HD was failing (due to the odd failure of the registry backup file and the fact that the HD is old) i did a chkdsk. The message I received from chkdsk (sorry i cannot remember it) was found via internet searches to mean trouble. I decided to replaceéupgrade the old HD and am waiting for it to arrive. Fingers crossed it will be in a few days.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...