Jump to content
Sign in to follow this  
phaT-X

Ummmm

Recommended Posts

https://testmy.net/forumz/viewtopic.php?t=32

Can someone please explain to me why I can't run this friggin test.. I've tried the small, medium, and large.. I always get that same msg over and over.. My browser cache is completely empty.. I even overwrote it with Eraser 5.7 (data destroyer) using the "Gutmann / 35 passes" option to make sure it's was empty.. but still get the same thing

I have a truely awsome connection.. so this speedtest site must be jealous.. When I download a file, the IE download window that's open shows my download speeds @ anywhere from 1600kb/sec to 500/kb/sec (actual download speed, not a test).. I have my RWIN set to 383328 for PPPoA ADSL (works for PPPoE too .. try it) .. soooo, what's up with this test site?

It's located in Alabama right? Maybe cause I live here it won't let me?

Share this post


Link to post
Share on other sites

Re-try now, I have reset my max out to 30000 kbps :twisted:

DAMN you are getting up to 12 Mbit !!! GEEZE, what is your upload bro!

nice system specs btw ~~ post your score, i'd love to see it <<love to see just how fast my new server is>>

- Damon

btw i had it choked when I was using some file servers that weren't very reliable, and I didn't want people posting fake scores and shit... also didn't want people seeing a FAR too high score and thinkin' (wow, this site sucks... very inaccurate) ~~ since I got the killer server now, and re-scripted a few things I see no reason why this restriction can be lifted... thank you for bringing this to my attention.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...