Jump to content
Sign in to follow this  
talon223

Upload Speed is Lacking

Recommended Posts

Seriously...i really wanna thank you guys....this is an AWESOME website....and the test server is like 100 miles south or so....im in lufkin....east texas ....so....dang....i dunno if that effects the accuracy...but like... :D....i love you guys....man...i wish there were more sites like this....i tell all my friends about this site....spread the word a bit.....i used vanburens settings and it finally reached the advertised speeds(a bit above...).....so...erm..THANKS d00ds!....lol

:D

________________

:::.. Download Stats ..:::

Connection is:: 4050 Kbps about 4.1 Mbps (tested with 12160 kB)

Download Speed is:: 494 kB/s

Tested From:: http://www.testmy.net/

Test Time:: Mon Mar 14 2005 14:54:19 GMT-0600 (Central Standard Time)

Bottom Line:: 72X faster than 56K 1MB download in 2.07 sec

Diagnosis: Awesome! 20% + : 30.35 % faster than the average for host (cox.net)

Validation Link:: https://testmy.net/stats/id-M5PFGQ8KA

_________________

:::.. Upload Stats ..:::

Connection is:: 246 Kbps about 0.2 Mbps (tested with 97 kB)

Upload Speed is:: 30 kB/s

Tested From:: http://www.testmy.net/

Test Time:: Mon Mar 14 2005 14:55:18 GMT-0600 (Central Standard Time)

Bottom Line:: 4X faster than 56K 1MB upload in 34.13 sec

Diagnosis: May need help : running at only 56.04 % of your hosts average (cox.net)

Validation Link:: https://testmy.net/stats/id-1RLBTCQX7

__________________

:( anything i can do about that...it's supposed be 512 upload....

...also...on the nitro server i get good speeds on that ...

_______________________________________

WEB100 Enabled Statistics:

Checking for Middleboxes . . . . . . . . . . . . . . . . . .  Done

running 10s outbound test (client to server) . . . . . 564.01Kb/s

running 10s inbound test (server to client) . . . . . . 3.60Mb/s

------  Client System Details  ------

OS data: Name = Windows XP, Architecture = x86, Version = 5.1

Java data: Vendor = Sun Microsystems Inc., Version = 1.4.2_03

------  Web100 Detailed Analysis  ------

Cable modem/DSL/T1 link found.

Link set to Full Duplex mode

Information: throughput is limited by other network traffic.

Good network cable(s) found

Normal duplex operation found.

Web100 reports the Round trip time = 85.91 msec; the Packet size = 1460 Bytes; and

There were 6 packets retransmitted, 151 duplicate acks received, and 153 SACK blocks received

The connection was idle 0 seconds (0%) of the time

This connection is network limited 99.97% of the time.

Web100 reports TCP negotiated the optional Performance Settings to:

RFC 2018 Selective Acknowledgment: ON

RFC 896 Nagle Algorithm: ON

RFC 3168 Explicit Congestion Notification: OFF

RFC 1323 Time Stamping: OFF

RFC 1323 Window Scaling: ON

Packet size is preserved End-to-End

Server IP addresses are preserved End-to-End

Client IP addresses are preserved End-to-End

___________________

there's that in case that's needed...:P...i passed the cap...560 kb/s on that server...im sorry if im annoying.....that's what the preemptive thanks was for....the fact that like....im annoying...you'd be so flattered that you'd forget...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...