Jump to content
elkay

Is there a problem with the GB server?

Recommended Posts

Tested a week ago, I was getting >90mb. In the last few days, I was getting between 5 & 25mb. I have been testing with a cabled connection & wireless switched off.

 

Tried some other speedtests tonight, and the were indicating c. 90mb.

 

So I switched my server to the DE server and tried again - and got 90mb!

 

So it appears to me that there is an issue with the GB server. Either that or my host (VirginMedia) doesn't like it....

 

Anyone else encounter this problem?

 

Update:

Actually it appears that at one stage I had changed to "Global multithread" and that was where my results became inconsistent. reset to London now, and it is better - though still slower than my Dusseldorf tests. (I'm In Belfast, Northern Ireland).

 

regards

Elkay

 

 

Share this post


Link to post
Share on other sites

This is the first day I've actually seen a vast difference between the UK and German servers, in this case with my 3G connection.  Over the past hour, I'm consistently getting below 1Mbps down with the UK server, but 9Mbps to 10Mbps with the German server with the Meteor 3G connection:

 

8pfyQnXhx.zMBqc0fdX.png Io8zwAh3n.U7PyCgoTD.png

 

The uplink appears unaffected.  However, I don't think it's a problem with the server as my two main ISP connections are not affected.  For example, my DSL connection gets the same with both the UK and German servers at the moment:

 

mM7ZGUXcn.fX9x54lm3.png 0HGg5xRco.xUimjwIWr.png

 

With my fixed wireless ISP, it also gets a much quicker result than the 3G connection.  I chose a 50MB block here due to how erratic the fixed wireless ISP speed is in general:

 

LAXPoYjv4.MQowfRmrp.png 9BhJNUvDt.uonUm6lxM.png

Share this post


Link to post
Share on other sites

I forgot to mention that I ran a traceroute to both uk.testmy.net and de.testmy.net and repeated with a large block download test in progress so the trace would complete before the test did.

 

The trace to the UK host didn't show any unusual spike during the route and both the final hops were around 50ms to 60ms.

 

Today the UK server is back to reaching the equivalent speed of the German server on my Meteor 3G connection. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...