Jump to content
starship_troopers

no power to tower

Recommended Posts

i have a desktop that is around 5 years old, worked fine until today. it doesnt even get power to spin the power supply fan up when i hit the power button, but if i unplug everything and stick it in a different system it works fine. so i'm guessing its the motherboard that died on me somehow, its just weird that the unit wont spin its own fan at all in my desktop but runs flawlessly in a different tower. 

now if it is the motherboard that is the issue, i cant seem to find a board that will fit my current cpu cooler as the socket type isnt exactly current.

its a socket 1155 for a i7 3770k cpu.   the cooler is a thermaltake frio ock, and this thing is huge. so while looking for a new motherboard i cant seem to find one that has the space i need for the cooler to not interfere with the ram slots or anything else on the board. any ideas are welcome, even as far as i need to get a new cooler lol.

 

specs for my desktop are as follows

motherboard- gigabyte z77x-d3h

cpu- core i7 3770k

psu- corsair ax850 (currently not manufactured anymore, its replaced by the ax 860)

gpu- ati 7970 ghz edition

8gb kingston low profile ram ddr3 1600

one samsung evo 840 ssd and one 1tb 7200

and the case is definitely way over sized so no need to worry about space for anything as a whole, just the motherboard being arranged so that the cooler wont overhang on slots i need to use.

case is a haf-x full tower.

 

thanks

Edited by starship_troopers

Share this post


Link to post
Share on other sites

You probably already defaulted the CMOS in that motherboard right? And still does the same thing?

 

You might be right in assuming a short somewhere, at the same time make sure there's not some low level software getting in the way.

Share this post


Link to post
Share on other sites

after spending all day trying different switches, wires, psu's, in all configurations, even so much as just doing a paperclip method to jump the system on, i figured out the answer as of like 2 minutes after posting this thread.

my daughter was horsing around earlier and ended up too close to my desk today (my pc is in the living room) and she knocked a front usb wire out. i knew the usb hub was dead after that just by looking at it. accidents happen and so i came to power my pc on to double check everything and got no signal what so ever. my first step was to unplug the front usb hub from the motherboard thinking ok, maybe thats the problem, to no avail. ended up with a new power switch, new psu, running nothing but power to a fan on the board, resetting cmos, i have dual bios, so i pulled batteries, etc. and nothing worked. soon as i just unplugged the front audio jack (which is a completely seperate setup from the usb hub) i got some power, so i reset my bios, and next thing i know its working fine. must have been a full shut down to prevent problems, or something, im not sure what exactly.

sorry to waste time of everyone reading this, but isnt that how it always goes? you finally ask some advice and when someone goes to answer it the problem is gone. haha. good god, i hate technology sometimes.

 

 

Share this post


Link to post
Share on other sites
7 minutes ago, starship_troopers said:

i know i spent all day trying to figure out what went wrong and when i finally realized i felt like i should have noticed at first.

as long as it works, right?

Been there done that all too many times. Looking too deep, being in a hurry to fix it instead of starting at the basics.

 

Honestly you have a great power supply right there.

Share this post


Link to post
Share on other sites

yeah, i definitely am proud of this power supply. i just wish it were compatible with the newer models. but i'm one of those kind of people where i find a brand of something i have a good experience with and dont typically ever buy any other brands.
so far corsair, EVGA, LiteOn, and Razer all are brands i wouldnt hesitate to purchase.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
Speed Test Version 15.9
© 2018 TestMy Net LLC - TestMy.net - Terms & Privacy