Jump to content
Sign in to follow this  
n8vTxn

Time Warner is no help

Recommended Posts

I bought an Arris SB6183 modem and TP-Link Archer C7 Wifi router since the TWC provided unit was useless. Tech came out 6 weeks after initial installation, found original installer did not run new line. They completed the re-install and for almost 3 weeks speeds were great. This week, the speeds have dropped considerably. When I contacted them, they ran diagnostics, changed some router settings, then disappeared. No improvement to Wifi speed, and no follow-up after diagnostics. Are there any guidelines that I can use to help get my Wifi speeds back to acceptable levels? 

Share this post


Link to post
Share on other sites

TWC is famous for overloading their nodes. I'll bet your speed loss is in peak times 7pm to 12 midnight. Caused by overloaded nodes with people streaming netflix's and other stuff like that. Like Pgoodwin1 said keep chipping at them and keep asking for you $20 discount like I did. They got tired of giving me discounts and finally moved me to another node, now all  is good until they overload this one. Then back  to the discounts until they move me again or put in a new node. Just my 2 cents.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...