Jump to content

I'm fast ... but not fast enough!!


nocal
 Share

Recommended Posts

OK I have RoadRunner/Earthlink in Orlando area. Advertised speed is 5000/384.

Here's what I get:

:::.. Download Stats ..:::

Connection is:: 4274 Kbps about 4.3 Mbps (tested with 5983 kB)

Download Speed is:: 522 kB/s

Tested From:: http://www.testmy.net/

Test Time:: Thu Mar 17 2005 15:01:56 GMT-0500 (Eastern Standard Time)

Bottom Line:: 76X faster than 56K 1MB download in 1.96 sec

Diagnosis: Looks Great : 7.6 % faster than the average for host (mindspring.com)

Validation Link:: https://testmy.net/stats/id-XH9R5M6DP

I have a Belkin Wireless Network Card (F5D6001), Belkin Wireless Router (F5D6231), and a Toshiba modem (from Brighhouse).

Windows XP w/ SP2.

I've tweaked and tested with most everything - currently with Van Buren's Cable & DSL 5000 384  CSS.

I've never gotten better than about 85% of advertised down.

AM I STUCK?

Any help or suggestions are greatly appreciated and thanks in advance.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...