Jump to content

CenturyLink & DSL-2740B Links Speed Decays over time


Recommended Posts

I live outside Lebanon, OR and communicate through a Remote Central Office (RCO) to the main office at which point I pick up the backbone (I think) through CenturyLink (CL).

CL bought out Qwest and that is the my access to the world.

I have my second DSL-2740B and it has the same issue as the first one.

My download speed slowly decays over time.

When I reset my modem I get 3Mbps, after 24 hours I get 2.5Mbps another 24 hours and I get 2Mbps, another 24 hours and I get 1.5Mbps, etc.

Reset the modem and it is back to 3Mbps

 

Below are some modem stats, that BTW agree with the equipment at CL

  Downstream  Upstream
Line Coding(Trellis): On                      On
SNR Margin (0.1 dB): 151 170
Attenuation (0.1 dB): 520 290
Output Power (0.1 dBm): 192 123
Attainable Rate (Kbps): 5216 956
 
  Path 0  
  Downstream    Upstream
Rate (Kbps): 3520 576

The reason my Attenuation is so high is that I live 10,000' from the RCO.

 

I have tested to San Francisco and Los Angeles and the same thing happens.

Been fighting this for 3 moths now.

Everything was fine with my OLD Westell 7500 modem, but it died.

Anybody have any clues?

 

Thanks, Fred

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...