Jump to content
jjgk

Trying to show off my speed

Recommended Posts

Ran a couple speedtests here resulting in speeds around 150Mbps on 1000Mbps fiber line from AT&T FTTP. Other sites reporting around 940 up and down now that i am using my PC. Can you suggest a server that I may use to test my speed at testmy.net. Was hoping to set up an auto test for 24 hours to check consistency.

 

Regards,

John

JiUbm41ge.png

 

https://testmy.net/quickstats/jjgk

Edited by mudmanc4
Added Graph - Fixed Image

Share this post


Link to post
Share on other sites

@jjgk , Nice connection!

What do your real world results look like from/to various locations?

 

Compare these 4Gig CentOS file downloads :

 

Located in California

http://mirrors.kernel.org/centos/7/isos/x86_64/CentOS-7-x86_64-DVD-1708.iso

 

Located in Delaware:

http://mirror.lug.udel.edu/pub/centos/7/isos/x86_64/CentOS-7-x86_64-DVD-1708.iso

 

Located in Florida:

http://mirror.atlantic.net/centos/7/isos/x86_64/CentOS-7-x86_64-DVD-1708.iso

 

Located in Ohio:

http://mirror.cisp.com/CentOS/7/isos/x86_64/CentOS-7-x86_64-DVD-1708.iso

 

Located in Texas:

http://yum.tamu.edu/centos/7/isos/x86_64/CentOS-7-x86_64-DVD-1708.iso

Share this post


Link to post
Share on other sites

Thanks for the info. Ran into a slight issue. After the clean install (w/ MS help due to a failed update) I ran the test you see. After that I imported my bookmarks, etc then started getting HTTPS EVERYWHERE errors. Now none of the speedtest sites will load.

 

Not sure where I am going from here. But once I figure that error out, I'll test the links you sent me.

 

Thanks,

 

John.

Share this post


Link to post
Share on other sites

I'm all for secure transmission of data, and the EFF appears to be on the right side of a lot, even offering free certs.

 

But this 'thing' they are doing with browser extensions. Not so sure about all that.

 

Chuck the addon to the bin and see what happens.

Share this post


Link to post
Share on other sites

Okay,

Ran those suggested downloads, clearing the cache each time. Below are the results. Also ran multiple TestMy.net speed tests from NY and TX as they had the best ping times. Those result are posted below as well. Typically I run 3 or tests on each server to get an accurate picture. Finally, I attached a pix of the AT&T speed test result from its own server in my own town to the local CO. See that I had slow upload speeds and that 50% transmits were discards (from the modem stats) I called AT&T Support. Also their STB/DVR is rebooting several times a day. They are going to send out a new STB. I also asked for proper Fiber Modem instead of the VDSL modem I have now and they are complying. 

 

My "efficiency scores" for the DVD ISO downloads are based on a calculation I found here https://www.gaijin.at/en/olsdltc.php. Of course, I had to work it backwards to figure it out, so a little trial and error, but did not take much. May not even make sense. Let's see what happens I get the new modem Friday.

 

I uninstalled both Chrome and FireFox and a reboot, that cleared up the HTTPS EVERYWHERE issue; at least not Windows re-install.

 

So that's it for now. Let me know what you think of the ISO download speeds compared to others you've seen.

 

Thanks!

 

//---------------------------------------------------------------------------------------------

Located in California: = 18m 50s Efficiency: 3.1%
http://mirrors.kernel.org/centos/7/isos/x86_64/CentOS-7-x86_64-DVD-1708.iso
 
Located in Delaware: = 7m 40s  Efficiency: 7.7%
http://mirror.lug.udel.edu/pub/centos/7/isos/x86_64/CentOS-7-x86_64-DVD-1708.iso
 
Located in Florida: = 11m 21s  Efficiency:  5.1
http://mirror.atlantic.net/centos/7/isos/x86_64/CentOS-7-x86_64-DVD-1708.iso
 
Located in Ohio: = 13m 03s  Efficiency: 4.4
http://mirror.cisp.com/CentOS/7/isos/x86_64/CentOS-7-x86_64-DVD-1708.iso
 
Located in Texas: = 14m 55s  Efficiency: 3.9
http://yum.tamu.edu/centos/7/isos/x86_64/CentOS-7-x86_64-DVD-1708.iso

//---------------------------------------------------------------------------------------------

 

https://testmy.net/stats/?&t=u&d=01232018&x=1&l=25&q=jjgk

201801223 ATT_Speedtest.PNG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
Speed Test Version 15.9
© 2018 TestMy Net LLC - TestMy.net - Terms & Privacy