Jump to content
Jennie Rimell

Virgin media

Recommended Posts

Can anyone tell me why when an engineer  came to change my router and all tests done on the router was producing 140-150 Mbps the next day it fell to 25mbps now I am lucky if I get 80mbps I am supposed to have 200mbps

The only thing I have done is change the ssid, it's at its worst in the morning

https://testmy.net/quickstats/Jennie Rimell

Edited by mudmanc4
Added Graph

Share this post


Link to post
Share on other sites

Over the years reading posts, we could find more statements such as yours than not. Tech comes out, everything is awesome, tech leaves, soon thereafter, connection stinks on ice.

 

Aside that, tech was likely testing on the ISP level network, never touching the 'internet' , or anything outside of their control.

 

Also, check out the mirrors testmy.net uses, find one closer to you and run some testing

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
Speed Test Version 15.9
© 2019 TestMy Net LLC - TestMy.net - Terms & Privacy