Jump to content

Upload bandwidth issue


Recommended Posts

Hello,

 

I have 50 down / 20 up internet speed in Turkey. When i try to connect Twitch Frankfurt servers, i can only use 2mbit bandwidth. 

As you can see in results, my upload speed from testmy.net is 2 mbits which is connected by ethernet to my desktop pc.

When i test it from my phone connected through wifi with same internet, testmy.net results are fine at the same servers(Frankfurt)

I was blaming isp but i guess i should repair something on my pc.

I tried with different ethernet cables. Same issue...

I tried with my laptops wifi and ethernet cable. Same issue... 

Only my phones wifi connected to my router is fine. What could be the reason? What could be different between my phones wifi and desktop pc's ethernet connection?

 

My speedtest result:

spacer.png

Testmynet result:

spacer.png

 

Testmynet result connected wifi from phone:

spacer.pngspacer.png

Thanks!

Link to post
Share on other sites

I'm sorry it's taken a long time to get a response.

 

Yes, new members are moderated at first.  Your now a full member and your posts become visible immediately.  This initial verification of your content is mostly to combat spam bots.

 

From what you're describing I don't think that the issue is with your internet connection itself.  If it were... you'd see results more consistent across the devices.  The fact that your phone... running the same test on the same network is able to pull nearly 10X more upload... that's telling.

 

You've already tried swapping the ethernet cable.  You also tried the wifi on the laptop.  Both things I would have tried first too.

 

Isn't it funny that speedtest.net doesn't pick this up... at all.  And you have a known issue effecting other online services... limiting you right to around the speed TestMy.net shows.  I wish more people knew there's such a difference.

 

Looks like your running these tests from a Windows PC running the Chrome version of Edge.

 

Has this computer performed correctly before?  Recently?

 

Link to post
Share on other sites

Hello,

Thank you for reply CA3LE.

I did not quiet understand what you mean by performed correctly. I just started to try streaming 3 weeks ago, so i do not know if i had the same issue before that.

I am using Windows 10 pro and Google Chrome. I am not using Edge. I do not know what that is. When i test with internet explorer, same issue.

 

My main problem with twitchtest:

 

Pa70smb.png

 

As you  see i can use only 2mbps bandwidth for frankfurt.

When i go to my friends home and try this i get 10mbps+. SO there is no issue with pc. Cables are fine. ISP is fine. Problem seems likely from modem. 

I need to find a new modem. I tried resetting but didnt work.

Greetings.

Link to post
Share on other sites

Is your modem a modem/router combo or is your router a separate unit?  If there are multiple ethernet jacks out try connecting to a different one.  I've seen where one is bad but the others are fine before.

 

Because if you're testing on wifi just fine and testing at your friends house on ethernet (using the same cable) just fine... you've eliminated a lot of possibilities there.  You're right, it really just leaves the ethernet connection of the router.

 

If your modem is separate from your router you should try connecting directly to the computer from the modem (instead of the router).  You already did this test at your friends house but I would still do it for good measure.  You may have to powercycle the modem to get it to address the new device it's connected to.

 

If your modem is combined with your router... and you don't have alternative outputs to try then yes, you might need a new modem.  

 

Whatever the case, please let us know how it goes.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...