Jump to content

Upload stuck at 37% Every Time


roger
 Share

Recommended Posts

Hi Roger! Glad to see you still around after all these years. You're one of TMN's original members. Your title reflects this now.  :)

 

You definitely have something preventing uploads from transferring correctly. When you tried to upload your screenshot to this forum it was an extra confirmation of the problem.

 

First things I'd do to track down the issue:

 

  • Try testing on the same computer but in a different browser
  • Test on a different computer on the same network

 

If the test completes in a different browser on the same computer then you can be sure that the browser itself is at fault. disabling extensions / add-ons systematically (with testing between) can help track down which extension is at fault. If you find one that is definitely the culprit please let me know so I can make note of it. As a last resort resetting the browser to default may help.

 

If you have similar results in a different browser on the same computer then try a different computer on the same network. If you still see the issue something beyond your machines is at fault. If the other computer runs normally then you know for a fact that the issue is isolated to the one machine. You can use your phone for comparison testing.

 

After you've done this please let us know what you find.

Link to post
Share on other sites

  • 5 weeks later...

Hi CA3LE,

 

Sorry for not replying sooner - I missed the last line of your post! I guess I got too involved in sorting out my IPTV/Android box that was playing up.  :)
 

I had another problem tonight which is why I came back here and re-read your post. For about over an hour my IPTV (server is in "Asia" - don't know where, but probably Singapore) so I've been doing a lot of single-threaded tests to your Singapore server on both my Windows 10 PC and my XP (sorry!) PC. I used both Chrome and Firefox for the tests. I'll post them here in order of testing (the filenames have a timestamp) as the problem was probably changing over time.

 

I hope you can make head or tails of what was going on!  (And I hope your forum s/w can handle all the pictures!)

 

1 Windows 10 PC, Chrome:

827213634_1W10ChromeScreenshot2021-09-16201950.thumb.jpg.9d798a54ce3898bb6b061b8a8802b2dc.jpg

 

2 W10, Chrome:

1782687917_2W10ChromeScreenshot2021-09-16202259.thumb.jpg.803d9c6be6a7b7b0777bac10862087f7.jpg

 

3 W10, Firefox:

1785214879_3W10FirefoxScreenshot2021-09-16202817.thumb.jpg.1b0b61a81f524462c5237c31df241f0d.jpg

 

4 W10, Firefox:

1014752502_4W10FirefoxScreenshot2021-09-16203035.thumb.jpg.494d382d7df1e9b7e58322fc4b99d2aa.jpg

 

5 W10, Chrome:

201718318_5W10ChromeScreenshot2021-09-16203249.thumb.jpg.340cffdd60d1ccb6038a4fb09dbbb353.jpg

 

6 XP, Chrome:

1904065384_6XPChromeNormalDesktop21-09-1620-37-58.thumb.jpg.a6046981a7ab92991b3cd3dfd6899f29.jpg

 

7 XP, Chrome:

1150010327_7XPChromeNormalDesktop21-09-1620-43-57.thumb.jpg.2b8144901f390b60a6f30de9b7d4e91b.jpg

 

8 XP, Firefox:

676794647_8XPFirefoxNormalDesktop21-09-1620-49-17.thumb.jpg.5138aa88174bad7193444fe569c7db2a.jpg

 

9 XP, Firefox:

1978677803_9XPFirefoxNormalDesktop21-09-1620-52-21.thumb.jpg.f2fbd6a4eff1076e3c9585bac5d5e2a6.jpg

 

10 W10, Chrome:

1253329806_10W10ChromeScreenshot2021-09-16205802.thumb.jpg.e8f0b833320bb24034613cf724eb5e57.jpg

 

Link to post
Share on other sites

I also tried turning off the XP PC, rebooting my Router and turning off my Phone because I don't know how much bandwidth they are constantly using and affecting the TetMy.net results.

 

Here are the pictures:

 

11 W10 Chrome IPTV Running Screenshot 2021-09-16 214125:

169545650_11W10ChromeIPTVRunningScreenshot2021-09-16214125.thumb.jpg.17dda937216352546015d1fee8ba8c10.jpg

 

12 W10 Chrome IPTV Running Screenshot 2021-09-16 214339:

1285290767_12W10ChromeIPTVRunningScreenshot2021-09-16214339.thumb.jpg.7b1ac2a7ef70b551aa3834b8ce623939.jpg

 

13 W10 Chrome IPTV Off Screenshot 2021-09-16 214512:

2078728180_13W10ChromeIPTVOffScreenshot2021-09-16214512.thumb.jpg.d40d9ef910b10657e031df9804c0346f.jpg

 

14 W10 Firefox IPTV Off Screenshot 2021-09-16 214807:

1205648291_14W10FirefoxIPTVOffScreenshot2021-09-16214807.thumb.jpg.a0b6c6dc2374510d21c4576bb883c5c7.jpg

 

15 W10 Chrome IPTV Off XP PC Off, W10 Laptop Off Router Rebooted Screenshot 2021-09-16 215259:

1801323967_15W10ChromeIPTVOffXPPCOffW10LaptopOffRouterRebootedScreenshot2021-09-16215259.thumb.jpg.0f1d6fb421692ba3f034d78aa7db1c4f.jpg

 

16 W10 Chrome IPTV Off XP PC Off W10 Laptop Off Screenshot 2021-09-16 215534:

1350494764_16W10ChromeIPTVOffXPPCOffW10LaptopOffScreenshot2021-09-16215534.thumb.jpg.90366189df71c0d86ed7761311ae33da.jpg

 

17 W10 Chrome IPTV Off XP PC Off W10 Laptop Off Phone Off Screenshot 2021-09-16 215804:

695955104_17W10ChromeIPTVOffXPPCOffW10LaptopOffPhoneOffScreenshot2021-09-16215804.thumb.jpg.d5d617203d750e58b9f4670b33100a7c.jpg

 

18 W10 Chrome IPTV Off XP PC Off W10 Laptop Off Phone Off Screenshot 2021-09-16 215959:

398455904_18W10ChromeIPTVOffXPPCOffW10LaptopOffPhoneOffScreenshot2021-09-16215959.thumb.jpg.41f677f5538f9902e8c73e39d53f529d.jpg

 

I also turned of my Windows 10 Laptop as I wasn't sure if it was affecting the results.

The IPTV is now working OK. Their own speed test is reporting 15 to 30 Mbps, so they probably sorted out the problem at their end.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...