Jump to content
Sign in to follow this  
sparky

Signal Decline?

Recommended Posts

Had this DW6000 some 2 months now, I have noticed just latly that I get no service even in the lightest rain.

When the installer fitted it we had a signal of 77 of which he said was good, now I am lucky to see a signal of 42, I think the dish has moved, because this worked fine in the snow storms we have had and in the rain before with little signal loss.

I hate coming to my computer to see most of the lights out on the modem, question is..... what will DWAY do about it? will I end up paying someone to look at the dish? or will I end up doing it?

Thanks

Share this post


Link to post
Share on other sites

My installers said since Im on the 15 month plan if during that time it moves its likely that they could come and reaim, so long as Dway lets them know to come do it. It is under warranty during the 15 months. Just dont  settle and dont let dway think you might have somehow moved it or they will charge u.

Share this post


Link to post
Share on other sites

Had this DW6000 some 2 months now, I have noticed just latly that I get no service even in the lightest rain.

When the installer fitted it we had a signal of 77 of which he said was good, now I am lucky to see a signal of 42, I think the dish has moved, because this worked fine in the snow storms we have had and in the rain before with little signal loss.

I hate coming to my computer to see most of the lights out on the modem, question is..... what will DWAY do about it? will I end up paying someone to look at the dish? or will I end up doing it?

Thanks

You could do it yourself (depending on where its mounted)...two way communication, 1/2" wrench,  an assistant, and 30-45mins tops! the width of a pencil lead will improve or drop a great deal. Much more sensitive than DirecTv sat! Not sure if they charge for a repoint or not?

My signal peaks out at 72....it goes out in real heavy downpours for a few mins then starts to climb back into the 60's until the clouds break. It rained here this morning pretty hard...maybe down 5mins. I understand weather in Germantown, MD will also affect our signal?

Share this post


Link to post
Share on other sites

We had some rain, since my last post I have been out, just posted the last one and replied to another and all lights out for me, Just got back online with a 47 signal......

The ranging starts where in the hundreds according to the advanced screen...

Look at this, this is the Transmitter stats page

------------------------------------

Local Time: MON MAR 28 11:36:26 2005

------------------------------------

--------- Allocated Inroute Message Statistics --------

Stream Messages ACK'd......... 160465      Stream Messages NAK'd....... 5348

NonStream Messages ACK'd...... 1935        NonStream Messages NAK'd.... 745

Aloha Starts.................. 1848        Ranging Starts.............. 166

DNCC Busy..................... 0       

Allocated Stream Bytes........ 20482792    Used Stream Bytes........... 8230623

------------- General Transmit Statistics -----------

Tx Superframes Count.......... 58840      Tx Superframes Size......... 6617401

No Frame Information.......... 24015      Not Sync'd to Network Timing 60591

No Receive Demod Lock......... 179073      No FLL Lock................. 15598

No Transmit Synth Lock........ 0          Miscellaneous Problems...... 12115

----------------------+---------+----------+----------+----------+----------+

                      |      CBR|Priority 0|Priority 1|Priority 2|Priority 3|

----------------------+---------+----------+----------+----------+----------+

Packets in AQM Queue          0|        69|        33|        39|      250|

AQM Queue Size                0|      2299|      1056|      3370|      8056|

Packets Received              0|    13950|      2730|      4082|    38078|

Bytes Received                0|  3602812|    357177|    335028|  2325066|

Packets Sent and Acked        0|    13823|      2653|      3972|    37363|

Encoded Queue Flush            0|        13|        5|        30|      148|

----------------------+---------+----------+----------+----------+----------+

Share this post


Link to post
Share on other sites

Since a reboot, only way the thing would come online.....

Satellite Statistics Summary

------------------------------------

Local Time: MON MAR 28 13:15:20 2005

------------------------------------

Adapter Main Statistics:

------------------------

Signal Strength.............. 47      Stream Msg-Ackd/Nakd........ 814/5

Flags............... 0x00000020      NonStream Msg-Ackd/Nakd..... 12/5

UpTime (d:h:m:s).. 000:00:06:16      Aloha Starts................ 11

The Sequencer Timeout........ 0      Ranging Starts.............. 1

Transport Alarm Bit.......... None    Frames Received............. 46967

Addresses Open............... 7      Frame Errors: CRC/Bad Key... 9/0

Carrier Info........ 127:W:1390      Miscellaneous Problems...... 1

Rate Code.................... 1      No Receive Outroute Lock.... 10

Inroute Group................ 103    No FLL Lock................. 173

Inroute..................... -1      No Network Timing Sync...... 8

IQoS ID...................... 0

Ranging Reason: Ranging Done

Inroute Group Selection: Ranged at inroute rate selected by IQoS

Receive Status:  Receiver operational.  (RxCode 5)

Transmit Status: Transmitter ready. (TxCode 8)

Share this post


Link to post
Share on other sites
Guest aerodude

saturday..we had storms and it went out and come back on like 50 times..after the  big stormned past the system light stayed off for like 3 hrs....and i called Dway during that time and he had me re-register and everything.. lmao... and he made red flags come up by everything in system info..he said sorry problem is at our end.... and he said wait 2 hrs and shoud come back on... im like ok waited 2 hrs and it pops on... and bad thing is i was in the middle of something =/

Share this post


Link to post
Share on other sites

Been raining on and off all day, service is in and out like there is no tomorrow, been down more then its been up! Signal is a low 40 at this time, been lower then 10 today, the rain cant be affecting me this much, I have used this in a bad snow storm and in heavy rain before..... the dish must have moved!

Share this post


Link to post
Share on other sites

I had my dish re pointed to a totally different bird about 13 months into my contract. It is possible. You may have to go through all the hoops to convince them, but it is worth it. There was 0 cost to me for this.

Share this post


Link to post
Share on other sites
Guest aerodude

when i first got mine installed it was like 72.. but i can only be pointed at 1 bird...dang trees.... but now its at 67 .... almost all time... my system has been going out ALOT in  last like 3-4 days anyone seeig this?

Share this post


Link to post
Share on other sites

:whaa:

Sparky: Signal strength is one thing, but how are the speeds, ping stability and packet loss?

Yep, signal strength is pretty low, speeds on the other hand are not so bad, I did manage to download one file yesterday at a speed of around 68 Kb/s which is not too bad for my signal, as for packet loss, as you can see in my previous posts, the re-transmits were up pretty high, not sure on how much loss there is, but I can tell you, I got maybe an hour out of my system yesterday.

I called tech support, they did inform me there are having trouble with Horizons 1 at this time, so maybe this is the issue, seeing as some or most of the time I was getting a reciver locked to an unknown network!

I would also like to take this time to appologise to anyone that may have taken offence to my language in recent posts regarding this, I am frustrated with this and I think you can understand, again, I am sorry, I know this is a family forum and my language is/was unacceptable, I will edit the posts and remove such remarks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...