Jump to content
Sign in to follow this  
Cap

Modem DOES make a difference

Recommended Posts

Since the Comcast upgrade I've tried everything to get to my cap of 4000/378. Van Buren's tweaks got me an extra couple hundred kbps closer but I was routinely getting 3600 down. I was using an old Linksys BEFCMU10 modem. Everyone said upgrading modems will make no difference. Well I tried it anyway. I got a D-Link DCM-202, and am now getting a steady 4000 down.

:::.. Download Stats ..:::

Connection is:: 3961 Kbps about 4 Mbps (tested with 2992 kB)

Download Speed is:: 483 kB/s

Tested From:: http://www.testmy.net/

Test Time:: Wed Mar 30 2005 17:49:30 GMT-0500 (Eastern Standard Time)

Bottom Line:: 71X faster than 56K 1MB download in 2.12 sec

Diagnosis: Awesome! 20% + : 21.28 % faster than the average for host (comcast.net)

Validation Link:: https://testmy.net/stats/id-EZI3W9V2N

If you've tried all the tweaks and are still not getting advertised speeds, you might want to try a new modem. And get it from Best Buy, so if there is no difference you can return it with no problems.

Share this post


Link to post
Share on other sites

I had similar results when I got rid of the Motorola SB 3100 and used a 5100.

Vans tweaks put the icing on the cake.

:::.. Download Stats ..:::

Connection is:: 6056 Kbps about 6.1 Mbps (tested with 5983 kB)

Download Speed is:: 739 kB/s

Tested From:: http://www.testmy.net/

Test Time:: Thu Mar 31 2005 23:02:36 GMT-0600 (Central Standard Time)

Bottom Line:: 108X faster than 56K 1MB download in 1.39 sec

Diagnosis: Awesome! 20% + : 84.58 % faster than the average for host (comcast.net)

Validation Link:: https://testmy.net/stats/id-S2TPX46LD

Share this post


Link to post
Share on other sites

Comcast here in Michigan 'say's that only the Motorola modems will work with their cable clients. I'm using a SB5100 as well, and now have the 4MB connection. I've restarted my router after the upgrades we're in place, and I do see better speed. I also use Cablenut w/ VanBuren's 4000/384 and 4400/384 settings (the 4400 gets more for me).

I also make sure to shutdown my ZA Pro, as well as my AV (BitDefenderPro)... I also clear the DNS from a cmd prompt:  ipconfig/flushdns, and make sure nothing else is accessing the Internet...

The only thing I can think of is that I also use the new Belkin Pre-n wireless router, for my PowerBook?  Any other thoughts, tips, tweaks?  I've thought about asking VanBuren himself, but saw this post first....Perhaps running a traceroute will tell more of the story.???

In (5) tests from the largest sownload file test:

3606/440

3395-414

3525/430

3623/442

3708/453

Avg = 3571.4 & 435.8

There's got to be something I can do??? to reach 4 MB + especially with VanBurens' settings inplace!!!

Thanks

in advance.

Todd

Share this post


Link to post
Share on other sites

hey todd and welcome to the forum :)

you can try to force 100 Mbps full duplex on your NIC when using the router

if that didnt help, try bypass your router and connect direct to modem via ethernet, some modems are half duplex so i suggest to test what duplex mode on the NIC that gives you best speed

quote from http://dslnuts.com/tips_tricks.shtml

"Windows 2000 or XP: to change to half-duplex:

* Open Control Panel.

* Double-click Network and Dial-up Connections.

* Identify the icon for your cable modem connection: usually Local Area Connection.

* Right-click that icon and select Properties.

* Under the ethernet adapter icon, click the button Configure.

* Click the tab Advanced to bring it to the front:

* In the Property box, the property name to be selected varies according to model of ethernet card. Examples are: Network Link Selection, Media Type, Connection Type, Duplex Mode, or any similarly-named property which can have Values looking like Auto-Negotiation, or 10BT, or 10BaseT.

* In the Value box, select a value which either (a) explicitly says half-duplex or semi-duplex, or (B) at least does not say full-duplex [e.g. 10BaseT on its own is OK]. If there is a choice between 10 and 100 with half-duplex, choose the 10. Do not choose 10Base5, 10Base2, or AUI.

* Click OK to exit the Adapter settings.

* Click OK to exit the Connection properties. "

VanBuren :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...