Jump to content

broadband network failure


Recommended Posts

About a year ago we helped some friends set up an AOL Broadband network (we did try to  persuade them to go for some other ISP, but as they were already using AOL, they preferred not to change).

All has been fine until the other day, when...there was Broadband to all four computers when the folks went out, but when they came back, there wasn't.

I actually did not take too much notice of this analysis because  out of the four computers accessing Broadband, only the laptop is unchanged, and I am not sure that was ever  properly configured anyway.

The computer that we originally used to set up the router and the broadband has recently been  made redundant and a spiffy new XP machine has replaced it. The other two machines have been reformatted, and the last reformat was at about the same time as the Broadband went down, so I assumed that the configuration details were no longer present and that was why broadband was no longer accessible.

Simply putting AOL back on - the router ( Thompson Speedtouch 500) was showing an amber light on internet connectivity- had not fixed the problem, so we had been called in to see what we could do.

After an initial check to make sure all cards were seen and all the necessary protocols, file share and Microsoft client were present, and the workgroup name was the same, I ran the setup wizard just to make sure, but still no joy, so I called up AOL techy folks, and we eventually succeeded in getting the XP connected to the AOL server and  the router was all green, e-mail and the web  made available to the XP machine - but none of the others.

The guy on the other end of the phone seemed relieved when I said the rest was probably LAN configurations that needed tweaking, so that was that and thank you for your help,byebye - only it wasn't, because I spent the rest of the afternoon trying everything I normally do to get a computer on the net ( but we have cable)  and going over the same ground  again and again to try and get the  LAN up and running and the other two Windows 98 computers to see the router, and failed. There are no IP addresses for those ethernet cards.  In our router at home ( LinkSys) I can  go into a status page and renew the IP, look at what computers are on the network and what  IP's they are assigned to, but with the SpeedTouch there doesn't seem to be anything user-configurable.

I eventually phoned AOL up again as I had run out of ideas, but, they said, they do not support networks running Windows 98 or ME.

Where do we go from here I wonder? I can't understand why ethernet cards that are recognised in DM, have all their protocols bound, etc, etc, are not being assigned IP addresses by the router - no subnetmask, nothing. I don't know enough about network configuration to know what to do next - except buy another router, but that one has all the greens now and the AOL icon at the bottom of the desktop thinks it is connected, but when I go into AOL it says it cannot connect to the DNS, and the IP config remains  full of zeros for those two machines, yet the XP machine, running on the same network is recognised and active.

Any  ideas please?

Link to post
Share on other sites

Welcome to the forum.

Try running  winipcfg (start->run.....) for one of the 98 or me machines, select the network adapter card (not ppp) from the pulldown menu, then select more info.  If it is not showing an ip for the computer then try "renew all" button and watch for any activity on the router.  If it comes back with an error like no dhcp server found, then it most likely has to do with the nic configuration.   

Link to post
Share on other sites

thanks Cake. I didn't try winipcfg as I could see there were no IP addresses and didn't suppose that would help, but yes, I will check it out next time I go.

If it IS the nic config, I wonder what else I haven't done, I have worn my fingers out  checking off  the essentials - Microsoft Client for Networks,Tcp/ip bound to card, Netbeui in place for LAN, File and Print sharing bound to that Work group name the same all round,Tcp/ip  set to getting IP address automatically...

Someone else mentioned disabling Master Browser on all but the XP machine, but actually I did not find any tab for Master Browser on the Win 98 machine here, so maybe that does not apply. Anyway, your suggestion will be taken up - thank you

Link to post
Share on other sites

hello all, this is to tell you that the problem has been fixed, and that it was because (somehow) the router configuration had

been changed from PPPoA to DHCP_Spoof, and this last permits only one broadband connection, which is why there were no IP's for the other network cards available.  Quite HOW that configuration came about, or how dial-up was also enabled, and DNS, which apparently ought not to have been, I don't know, and after two days of trying to work out what the problem was, I don't too much care just now, as long as  everything  continues as it should.

Thought you would like to know anyway.

Thank you for your help. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...