Jump to content
Sign in to follow this  
artorius

bad connection

Recommended Posts

Hi im new so if this is the wrong forum forgive me.

Im on a 2mb cable from NTL im unsure of the DL speed but its good,however my upload speed is capped at 200k.

OS xp pro SP2

ive been having huge problems with online games i play RTCW but lag bad.Ive ran a few of the tests here and they are not good ive posted the results here.I have used various tweeks starting with tcp/ip optimizer(no improvement) cable nut(no improvement)

Does anyone here have any idea how i can improve with tweeks

:::.. Download Stats ..:::smallest

Connection is:: 1577 Kbps about 1.6 Mbps (tested with 1074 kB)

Download Speed is:: 193 kB/s

Tested From:: http://thegamer.serveftp.com

Test Time:: 

Bottom Line:: 28X faster than 56K 1MB download in 5.31 sec

Diagnosis: Awesome! 20% + : 68.84 % faster than the average for host (ntl.com)

Validation Link:: https://testmy.net/stats/id-YCNUK6I0L

-----------------

:::.. Download Stats ..:::small

Connection is:: 1903 Kbps about 1.9 Mbps (tested with 5248 kB)

Download Speed is:: 232 kB/s

Tested From:: http://thegamer.serveftp.com

Test Time:: 

Bottom Line:: 34X faster than 56K 1MB download in 4.41 sec

Diagnosis: Awesome! 20% + : 103.75 % faster than the average for host (ntl.com)

Validation Link:: https://testmy.net/stats/id-YDBNWAUGQ

==================

:::.. Upload Stats ..:::

Connection is: 169 Kbps about 0.2 Mbps (tested with 97 KB)

Upload Speed is: 21 KB/s

Tested From:: http://www.testmy.net/

Bottom Line: 3 times faster than 56K you can upload 1MB in 48.76 second(s)

Validation Link :: https://testmy.net/cgi-bin/get.cgi?Test_ID=P4W8TT2NA

-------------

:::.. Upload Stats ..:::

Connection is: 182 Kbps about 0.2 Mbps (tested with 579 KB)

Upload Speed is: 22 KB/s

Tested From:: http://www.testmy.net/

Bottom Line: 3 times faster than 56K you can upload 1MB in 46.55 second(s)

Validation Link :: https://testmy.net/cgi-bin/get.cgi?Test_ID=6IOEIT5CE

============

:::.. Upload Stats ..:::

Connection is: 184 Kbps about 0.2 Mbps (tested with 1013 KB)

Upload Speed is: 22 KB/s

Tested From:: http://www.testmy.net/

Bottom Line: 3 times faster than 56K you can upload 1MB in 46.55 second(s)

Validation Link :: https://testmy.net/cgi-bin/get.cgi?Test_ID=4RJPQHQ94

Share this post


Link to post
Share on other sites

I have a gforce 5200 fx

pentium 2.8ghz chip

The problems started only after SP2 and cable upgrade...my upload cap is 200k yet my understanding of the tests is that i was only getting around 30k which is crap.

Ive already tried altering my cfg to the hilt...set rate to 10000/20000/25000 etc etc.Im not dropping any packets,i believe my upload is the fault because to me my data packets are not getting varified quickly enough

Based on my setup and tests does anyone know what to do.

If i use cable nut could someone give me a list of optimised settings(cable nut only gives 5-6 changes) it doesnt alter rwin etc

Share this post


Link to post
Share on other sites

ahhhh...this made me think ive done something wrong.So i rechecked and the update ccs files were not in the default folder.

I have found them now and applied 2000/256....it was closest to my setup(2000/200).

Would these settings be satisfactory even though my upload is capped at 200k.

heres a screen shot

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...