Jump to content
Sign in to follow this  
S0rtna

Any assistance would be appreciated

Recommended Posts

I am running windows XP SP2 and am using Adelphia's service the basic perfered plan

I have installed the P2P fix as requested... Just going through the steps :) I really wanna get this fixed it's killing me trying to figure it out alone... This is my link from Dslreports tweakster http://ttester.broadbandreports.com/tweak/block:98f00a?service=cable&speed=4000&os=winXP&via=normal

Speed tests are as follows:

:::.. Download Stats ..:::

Connection is:: 1229 Kbps about 1.2 Mbps (tested with 2992 kB)

Download Speed is:: 150 kB/s

Tested From:: http://www.testmy.net/

Test Time:: Tue Apr 12 2005 05:24:08 GMT-0400 (Eastern Daylight Time)

Bottom Line:: 22X faster than 56K 1MB download in 6.83 sec

Diagnosis: May need help : running at only 42.6 % of your hosts average (adelphia.net)

Validation Link:: https://testmy.net/stats/id-9GD4NC6M0

:::.. Upload Stats ..:::

Connection is:: 405 Kbps about 0.4 Mbps (tested with 2992 kB)

Upload Speed is:: 49 kB/s

Tested From:: http://www.testmy.net/

Test Time:: Tue Apr 12 2005 05:28:01 GMT-0400 (Eastern Daylight Time)

Bottom Line:: 7X faster than 56K 1MB upload in 20.9 sec

Diagnosis: Looks Great : 5.47 % faster than the average for host (adelphia.net)

Validation Link:: https://testmy.net/stats/id-YBO569JQ3

From nitro...

TCP/Web100 Network Diagnostic Tool v5.3.3d

click START to begin

Checking for Middleboxes . . . . . . . . . . . . . . . . . .  Done

running 10s outbound test (client to server) . . . . . 471.85Kb/s

running 10s inbound test (server to client) . . . . . . 1.44Mb/s

Your PC is connected to a Cable/DSL modem

Here are the Check program results

Log created by AutoCheck.bat on Tue 04/12/2005

Pinging testmy.net [67.19.36.6] with 32 bytes of data:

Reply from 67.19.36.6: bytes=32 time=66ms TTL=51

Reply from 67.19.36.6: bytes=32 time=66ms TTL=51

Reply from 67.19.36.6: bytes=32 time=83ms TTL=51

Reply from 67.19.36.6: bytes=32 time=75ms TTL=51

Ping statistics for 67.19.36.6:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 66ms, Maximum = 83ms, Average = 72ms

Ping Complete.

Tracing route to testmy.net [67.19.36.6]

over a maximum of 30 hops:

1    *        *        *    Request timed out.

1 through 30 are the same thing

Trace complete.

1 spyware found by spybot and was removed

all windows updates are accounted for

Thats about it, also need assistance picking the right setting for cablenut  from version 6

....Question with step #5 How do I know what protocols to keep? :confused1:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...