Jump to content

FIOS and Wireless Linksys


Recommended Posts

Hey everyone, I've been reading topics on here for a week or so now. When I had road runner I did the cablenut tweak from VanBuren and it worked like a charm, I went up from 3mb to 4mb download. However I'm having a major problem with FIOS. I just got it installed today, and there seems to be a serious speed problem. Here are my stats on my wireless internet with a Linksys wrt54g router. I know that the max it will go is 11mbs because my laptop card is a B not a G. By the way I have the 15mb/2mb Fios plan. This is how I have it set up. Downstairs is the D-link router connected to a linksys BEFW11S4 V2/V3 router, then from that comes four cables that go upstairs, two go directly to computers and the other two go to wireless routers. It seems that when I disconnect the linksys router from downstairs (the one that is not wireless, and is connected to the D-link router) and connect the 4 cables that were connected to it, to the D-link router, I cannot login to the two wireless routers that are upstairs??? I do not see what the relevance of the downstairs linksys router and why it has to be connected for me to connect to the upstairs routers.? Has anyone had a similar problem? Please Help!! Thanks and I'm glad to be here.

:::.. Download Stats ..:::

Connection is:: 2457 Kbps about 2.5 Mbps (tested with 2992 kB)

Download Speed is:: 300 kB/s

Tested From:: http://www.testmy.net/

Test Time:: Wed Apr 13 22:48:52 EDT 2005

Bottom Line:: 44X faster than 56K 1MB download in 3.41 sec

Diagnosis: 90% + Okay : running at 93.49 % of your hosts average (verizon.net)

Validation Link:: https://testmy.net/stats/id-OPIC1VA9S

Link to comment
Share on other sites

Ok they just came by and replaced my dlink router (the di604). So far I'm getting great download speeds on my desktop computer. The desktop is hooked up via a cat cable to a linksys wrt54g router then to the dlink router downstairs. However when I am connected to the same Linksys router (wrt54g) via wireless with my laptop I only get speeds of 0.8Mbps download. Anyone have a solution?

Link to comment
Share on other sites

Ok, this is very wierd. Here are the configurations I set up and the results.

Setting 1

cable coming from the dlink router going into the internet port on the wrt54g. Result I could connect to (wrt54g) to change settings. I could not connect to (d-link). Results for desktop connected to wrt54g via port 1 on back, 15mbps (Great!!). Results for laptop connected to wrt54g via wireless, 0.8mbps.

Setting 2

cable coming from dlink router going into port 3 on wrt54g. Result I could not connect to (wrt54g) to change settings. I could connect to (d-link). Results for desktop connected to wrt54g via port 1 on back, 15mbps. Results for laptop connected to wrt54g via wireless, 3mbps.

Now here comes the confusing part. I switched back to setting 1 and here are the results. I could not connect to either (wrt54g) or (d-link). And I could not get an internet connection at all, even though the network status was connected on both the laptop and desktop. I find this odd, I think the problem is the linksys wrt54g router.

Link to comment
Share on other sites

Wow thank you very much for your instructions, I'm trying them right now. I have one question though, how do I disbale the NAT?

For linksys routers, disabling the DHCP function does the trick.  If you are doing ANY of this testing without disabling DHCP on all of the routers except the di-604, you are spinning your wheels.

Link to comment
Share on other sites

Yes, they are turned off. I'm recieving a new wireless g laptop in a couple weeks. I think because the speed is over 11mbps so it is degrading the speed all the way down to 1mbps for some odd reason. When I had road runner the speed was 4mbps on my laptops. I'll let you know what the cause was as soon as I find out.

Link to comment
Share on other sites

ok, I tried a few things.

First I was finally able to change out the d-link router downstairs with a linksys router, and everything was fine. I was able to connect to all 3 routers (two wireless upstairs, and one wired downstairs) using their IP addresses. I then checked the speeds and on the wired computers speeds were 15mbps download. On the wireless computers speeds were about 1.6 mbps download. When the wireless G laptop came I tried that, and the speed on that was 3.4mbps (when router was on mixed B and G  wireless mode).  The laptop sucked so much I just had to return it to gateway (Gateway Tablet M275).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...