Jump to content

Need Help Please


truckracer
 Share

Recommended Posts

Hello I have been trying to get my speeds up and i just cant seem to do it.

:::.. Download Stats ..:::

Connection is:: 2632 Kbps about 2.6 Mbps (tested with 2992 kB)

Download Speed is:: 321 kB/s

Tested From:: http://www.testmy.net/

Test Time:: Thu Apr 14 01:37:40 PDT 2005

Bottom Line:: 47X faster than 56K 1MB download in 3.19 sec

Diagnosis: May need help : running at only 78.99 % of your hosts average (Comcast.net)

Validation Link:: https://testmy.net/stats/id-IGB3HOTAF

That is my speed test here.. Pretty pathetic when i am on Comcasts 4000/384 plan. I have tried alot of different cable nut settings. Is there anything i can do to make it faster. I have Windows XP Pro with SP2 Thanks

Link to post
Share on other sites

I'm also a comcast user it has nothing to do with your settings I'm sure comcast DNS server have been Going out for the past few days now and  people have been using alternet DNS server 4.2.2.1/4.2.2.2 . just have a look into that a little more have a look at comcast forums thread to see what is going on they will be able to tell you alot more on the issue but apparently is a nation wide issue! :evil3:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...