Jump to content

Recommended Posts

TWC RR - North Carolina

Advertised Speed: 5000 down / 384 up

:::.. Download Stats ..:::

Connection is:: 1955 Kbps about 2 Mbps (tested with 12160 kB)

Download Speed is:: 239 kB/s

Tested From:: http://www.testmy.net/

Test Time:: Fri Apr 15 2005 04:42:59 GMT-0400 (Eastern Daylight Time)

Bottom Line:: 35X faster than 56K 1MB download in 4.28 sec

Diagnosis: May need help : running at only 54.49 % of your hosts average (rr.com)

Validation Link:: https://testmy.net/stats/id-K1IZ28RHD

This is the fastest result I've gotten from Testmy.net. (Tested in Firefox & IE)

I used the 5000/384 settings with CableNut

Other info..

WinXP SP2

AthlonXP 1800+

512mb

I use ICS through my server, which gets the same speed results. I used CableNut on it also.

I've run Ad-Aware, Spybot S&D, HijackThis & re-tested.

I've cycled my cable modem as well as restarted both machines.

However, I used DAP previously to download the Doom3 demo, just to test my speed with that, and was hitting ~500kb/sec, so my connection is certainly capable.

Any advice?

Thanks  :haha:  ;)

Link to post
Share on other sites

I had the 5000/384 settings in already, but here is the current test:

:::.. Download Stats ..:::

Connection is:: 1922 Kbps about 1.9 Mbps (tested with 12160 kB)

Download Speed is:: 235 kB/s

Tested From:: http://www.testmy.net/

Test Time:: Fri Apr 15 2005 14:25:45 GMT-0400 (Eastern Daylight Time)

Bottom Line:: 34X faster than 56K 1MB download in 4.36 sec

Diagnosis: May need help : running at only 53.57 % of your hosts average (rr.com)

Validation Link:: https://testmy.net/stats/id-SCAVFO46T

6000/384

:::.. Download Stats ..:::

Connection is:: 1695 Kbps about 1.7 Mbps (tested with 12160 kB)

Download Speed is:: 207 kB/s

Tested From:: http://www.testmy.net/

Test Time:: Fri Apr 15 2005 14:22:24 GMT-0400 (Eastern Daylight Time)

Bottom Line:: 30X faster than 56K 1MB download in 4.95 sec

Diagnosis: May need help : running at only 47.24 % of your hosts average (rr.com)

Validation Link:: https://testmy.net/stats/id-JPOEL2BID

I tested the 6000/384 on my server & got 55%

Both are back at 5k/384 now. :haha: :haha: <-- i like these

Link to post
Share on other sites

if you have a router, bypass it and connect your PC direct to modem via ethernet

also make a pathping

start-run-cmd

type pathping testmy.net and hit enter

wait several minutes for it to complete, when done right click choose all and hit enter again

now paste all in a new post

VanBuren :)

Link to post
Share on other sites

My server has 2 NICs, 1 acting as a router. Here is the info from my PC(not my server), but I will run it on the server also.

-EDIT- Practically same results on the server, just 1 less hop. I have BlackIce running on both computers, but shut it down shortly for previous tests & got similar results, so I don't think it's causing any probs.

Tracing route to testmy.net [67.19.36.6]

over a maximum of 30 hops:

  0  gaming [192.168.0.3]

  1  192.168.0.1

  2  10.53.0.1

  3  srp1-0.fyvlncr-rtr2.nc.rr.com [24.88.225.2]

  4  son1-0-2.chrlncsa-rtr6.carolina.rr.com [24.93.64.29]

  5  son0-0-1.rlghncrdc-rtr3.nc.rr.com [24.93.64.54]

  6  so-8-1.car1.Washington1.Level3.net [67.29.172.5]

  7  ae-1-51.bbr1.Washington1.Level3.net [4.68.121.1]

  8  ae-0-0.bbr1.Dallas1.Level3.net [64.159.1.109]

  9  ge-1-2-56.car3.Dallas1.Level3.net [4.68.122.166]

10  4.78.220.10

11  dist-vlan31.dsr3-2.dllstx3.theplanet.com [70.85.127.30]

12  dist-vlan-42.dsr2-2.dllstx4.theplanet.com [70.85.127.91]

13  gig1-0-1.tp-car9-2.dllstx4.theplanet.com [67.18.116.70]

14  6.67-19-36.reverse.theplanet.com [67.19.36.6]

Computing statistics for 350 seconds...

            Source to Here  This Node/Link

Hop  RTT    Lost/Sent = Pct  Lost/Sent = Pct  Address

  0                                          gaming [192.168.0.3]                                0/ 100 =  0%  |

  1    0ms    0/ 100 =  0%    0/ 100 =  0%  192.168.0.1                                0/ 100 =  0%  |

  2    8ms    0/ 100 =  0%    0/ 100 =  0%  10.53.0.1                                0/ 100 =  0%  |

  3    8ms    0/ 100 =  0%    0/ 100 =  0%  srp1-0.fyvlncr-rtr2.nc.rr.com [24.88.225.2]                      0/ 100 =  0%  |

  4  12ms    0/ 100 =  0%    0/ 100 =  0%  son1-0-2.chrlncsa-rtr6.carolina.rr.com [24.93.64.29]                  0/ 100 =  0%  |

  5  14ms    0/ 100 =  0%    0/ 100 =  0%  son0-0-1.rlghncrdc-rtr3.nc.rr.com [24.93.64.54]                      0/ 100 =  0%  |

  6  30ms    0/ 100 =  0%    0/ 100 =  0%  so-8-1.car1.Washington1.Level3.net [67.29.172.5]                      0/ 100 =  0%  |

  7  28ms    0/ 100 =  0%    0/ 100 =  0%  ae-1-51.bbr1.Washington1.Level3.net [4.68.121.1]                      0/ 100 =  0%  |

  8  49ms    0/ 100 =  0%    0/ 100 =  0%  ae-0-0.bbr1.Dallas1.Level3.net [64.159.1.109]                      0/ 100 =  0%  |

  9  56ms    0/ 100 =  0%    0/ 100 =  0%  ge-1-2-56.car3.Dallas1.Level3.net [4.68.122.166]                      0/ 100 =  0%  |

10  ---    100/ 100 =100%  100/ 100 =100%  4.78.220.10                                0/ 100 =  0%  |

11  ---    100/ 100 =100%  100/ 100 =100%  dist-vlan31.dsr3-2.dllstx3.theplanet.com [70.85.127.30]            0/ 100 =  0%  |

12  ---    100/ 100 =100%  100/ 100 =100%  dist-vlan-42.dsr2-2.dllstx4.theplanet.com [70.85.127.91]          0/ 100 =  0%  |

13  52ms    0/ 100 =  0%    0/ 100 =  0%  gig1-0-1.tp-car9-2.dllstx4.theplanet.com [67.18.116.70]              0/ 100 =  0%  |

14  52ms    0/ 100 =  0%    0/ 100 =  0%  6.67-19-36.reverse.theplanet.com [67.19.36.6]

Trace complete.

Link to post
Share on other sites

Ok, I hooked a cable directly to this computer, bypassing the server. Here are the new results:

:::.. Download Stats ..:::

Connection is:: 4871 Kbps about 4.9 Mbps (tested with 12160 kB)

Download Speed is:: 595 kB/s

Tested From:: http://www.testmy.net/

Test Time:: Fri Apr 15 2005 16:20:36 GMT-0400 (Eastern Daylight Time)

Bottom Line:: 87X faster than 56K 1MB download in 1.72 sec

Diagnosis: Awesome! 20% + : 35.8 % faster than the average for host (rr.com)

Validation Link:: https://testmy.net/stats/id-D8ZISE1YU

With 6000/384

:::.. Download Stats ..:::

Connection is:: 4932 Kbps about 4.9 Mbps (tested with 12160 kB)

Download Speed is:: 602 kB/s

Tested From:: http://www.testmy.net/

Test Time:: Fri Apr 15 2005 16:22:55 GMT-0400 (Eastern Daylight Time)

Bottom Line:: 88X faster than 56K 1MB download in 1.7 sec

Diagnosis: Awesome! 20% + : 37.5 % faster than the average for host (rr.com)

Validation Link:: https://testmy.net/stats/id-D0O2KCWYL

So, somewhere in my network, there is a bottleneck :cry: :cry:

Link to post
Share on other sites

try this

Server PC:

Set your NIC that connects to your modem to 10 Mbps half duplex

Set your NIC that connect to the other PC to 100 Mbps full duplex

load cablenut file 6000 384

The other PC:

Set your NIC to 100 Mbps full duplex

load cablenut file 6000 384

to change duplex mode:

quote from http://dslnuts.com/tips_tricks.shtml

"Windows 2000 or XP: to change to half-duplex:

* Open Control Panel.

* Double-click Network and Dial-up Connections.

* Identify the icon for your cable modem connection: usually Local Area Connection.

* Right-click that icon and select Properties.

* Under the ethernet adapter icon, click the button Configure.

* Click the tab Advanced to bring it to the front:

* In the Property box, the property name to be selected varies according to model of ethernet card. Examples are: Network Link Selection, Media Type, Connection Type, Duplex Mode, or any similarly-named property which can have Values looking like Auto-Negotiation, or 10BT, or 10BaseT.

* In the Value box, select a value which either (a) explicitly says half-duplex or semi-duplex, or (B) at least does not say full-duplex [e.g. 10BaseT on its own is OK]. If there is a choice between 10 and 100 with half-duplex, choose the 10. Do not choose 10Base5, 10Base2, or AUI.

* Click OK to exit the Adapter settings.

* Click OK to exit the Connection properties."

VanBuren :)

Link to post
Share on other sites

Here's my setup. 2 NICs in the server.

network.gif

Both computers download at less than half the rate they should (~260k/sec instead of ~600k/sec). I tried hooking my computer directly to the modem, and got a good download speed (602k/sec).

So.. there's something in my network causing the problem, but I don't know what ;)

Anyone have suggestions?

:haha::cry::haha:

Thanks..

Link to post
Share on other sites

Ok, minor problem.

In the server, the NIC connected to the modem is a NE2000, ISA card (got the card free).

There is no Advanced tab under Configure.. so can't set it to Half Duplex, at least not that way.

Btw, you can see exactly how network is setup in other topic :)

https://testmy.net/forum/index.php?topic=4452.msg40547;topicseen#msg40547

Link to post
Share on other sites

Do you have the nics in the XP machine sharing the connection (68.0.1) set to a static speed and duplexing (especially the nic outgoing to the modem)?  How is the speed on the ICS machine if the switch is not connected (you mentioned your computer, I'm assuming that the 68.0.3 machine)?

Link to post
Share on other sites

Fixed the problem by switching my network cables around. (ones connecting to NICs)

I also changed the NIC connecting to the modem to half duplex(don't know if that was necessary).

:::.. Download Stats ..:::

Connection is:: 4912 Kbps about 4.9 Mbps (tested with 12160 kB)

Download Speed is:: 600 kB/s

Tested From:: http://www.testmy.net/

Test Time:: Sat Apr 16 2005 03:52:16 GMT-0400 (Eastern Daylight Time)

Bottom Line:: 88X faster than 56K 1MB download in 1.71 sec

Diagnosis: Awesome! 20% + : 36.94 % faster than the average for host (rr.com)

Validation Link:: https://testmy.net/stats/id-8YXUV5H7B

:haha::haha::haha:

Thanks for the input guys ;)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...