Jump to content

Help with internet problem


Recommended Posts

Yah... it might be that you router is reassigning the ip addresses and the computer is not refreshing it... If you have a dlink router this setting is under DHCP... Make it so that the lease time is 1 week and you shouldnt have any more problems... 8 times in a day... so like ever 2 hours... that could be the problem.. Good luck!

Link to post
Share on other sites

make sure your LAN card [network adapter] does not have the "allow computer to turn this device off to save power" option enabled...it is enabled by default on XP & W2k if i remember correctly. Always a good idea to disable "LMHOSTS Lookup" as well; another relatively useless gremlin in the TCP/IP realm.

good luck :)

-JxL

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...