Jump to content
Sign in to follow this  
spitzzz78

RE: Amazing! Getting ridiculous rates in ontario (rogers)

Recommended Posts

:haha:I was told that browser speed ratings are not acurate with small files as shown in my previous posts.

I was told to download a larger file, I did and sure enough I usually got about 550-650KBs which is about right,

Then I went to Update nero and I got this!!! :cool::!:

I'm on Rogers 5000/800

Hope it stays like this!!!

Share this post


Link to post
Share on other sites

Oh Yeah, here's my test results

:::.. Download Stats ..:::

Connection is:: 4357 Kbps about 4.4 Mbps (tested with 2992 kB)

Download Speed is:: 532 kB/s

Tested From:: https://testmy.net/ (main)

Test Time:: Mon May 16 18:46:24 EDT 2005

Bottom Line:: 78X faster than 56K 1MB download in 1.92 sec

Diagnosis: Awesome! 20% + : 97.06 % faster than the average for host (rogers.com)

Validation Link:: https://testmy.net/stats/id-JH3XM8IVF

Share this post


Link to post
Share on other sites

Oh Yeah, here's my test results

:::.. Download Stats ..:::

Connection is:: 4357 Kbps about 4.4 Mbps (tested with 2992 kB)

Download Speed is:: 532 kB/s

Tested From:: https://testmy.net/ (main)

Test Time:: Mon May 16 18:46:24 EDT 2005

Bottom Line:: 78X faster than 56K 1MB download in 1.92 sec

Diagnosis: Awesome! 20% + : 97.06 % faster than the average for host (rogers.com)

Validation Link:: https://testmy.net/stats/id-JH3XM8IVF

Are you sure you didn't start the file... stop, then re-start this can 'cause IE to calculate wrong, your results from here are right in line with what you say you normally get this is why i ask.

Try this, download the same file --- but I am going to put a string at the end that will make sure that your getting a fresh un-cached file

http://httpdl.nero.com/NVE-3.1.0.7.exe?42425

right click and 'save target as' --- post your screenshot :)

Share this post


Link to post
Share on other sites

I did this several times making sure to clear the arp and temp folder.

Mostly I got like the first pic, then I got th 800 or so one. Also I attached a pic of a cached run which clocked at a ridiculous 17 MBs so I don't think that's it either. Anyway thanks alot for the input!  :D  :?: What's that string value ???

Share this post


Link to post
Share on other sites

Thanx alot, I really appreciate you takeing the time to pound a reply. Yes  I'm aware of that quirk, I try to click quikly, and quickly I did click! g's try to typr that three times fast! I have got lots of great feedback and I'm told that this is normal for cable connections. I have had 3000/384 service for a few years and was lucky to clear 250KBs. Then Rogers dug up my street and Volia. I had never seen any home service run like that and I'm still jumping off my old 1.7 willamette, Please don't laugh...  :oops: I even got one of those old 845's with through back SD's  :angry5: HEY! I said NO LAUGHING but seriously I'm just glad that this old girl can still chew through most of what I throw at her  Anyway shouts to everybody who filled this net lagged canuck in on the squack. May I ask? what was the string that asks for a fresh copy?? As you can see I'm still windows bound, and yeah I know this makes me a dim bulb, but I'm attempting to paste myself back in the loop thanks for all the iNFO.

:?:  :?:  :?:

P.S. anybody got a favorite linux dist. I should check out?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...